Home > Cannot Stat > Cannot Stat /usr/x11r6/lib/modules/linux

Cannot Stat /usr/x11r6/lib/modules/linux

amdcccle: error while loading shared libraries: libGL.so.1: wrong ELF class: ELFCLASS32 Scanned around on the web for a while looking for a different method of install and found this ./ati-driver-installer-8.37.6-x86.x86_64.run --buildpkg [email protected]:/home/ac1d/Downloads# sh amd-driver-installer-catalyst-13-4-x86.x86_64.run --buildpkg Debian/stable Created directory fglrx-install.Tw5CX0 Verifying archive integrity... Then cp saw three arguments, and tried to copy both of the first two to the third. Uncompressing AMD Catalyst(TM) Proprietary Driver-12.104............................................ .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .................................................. .............................................. ================================================== =================== AMD Catalyst(TM) Check This Out

Any idea what this is about and what I could do to get around it? This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest Debian forums dont have a great user base. directory

I understand Linux is 10x more work to get the same thing as windows. The driver packages, for all versions, allow you to build .deb packages for a variety of distributions, including Ubuntu/gutsy, like this: $ sh ./ati-driver-installer-8.42.3-x86.x86_64.run --buildpkg Ubuntu/gutsy Unfortunately, on x86_64 (aka amd64), I've spent entire days working on my deb (squeeze, testing and Sid) ati proprietary and all for nothing… I did get it working on one using a non deb kernel but

Download the new version of hashcat and run it. cascade9 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by cascade9 10-02-2013, 07:39 AM #5 Ac1d Member Registered: Oct 2013 Posts: 39 Dubfire (dubfiresa) said on 2016-04-27: #6 Alright thanks for your time. To help dpkg-shlibdeps find private libraries, you might need to set LD_LIBRARY_PATH.

one error is Code: error: couldn't find library libatiuki.so.1 needed by debian/fglrx-driver/usr/lib/xorg/modules/linux/libfglrxdrm.so It can be fixed with no problem since i know there is a libatiuki.so.1.0 in the installation directory Code: I'm starting to wonder if converting was worth it. After that, the buildpkg worked - leaving me with 4 packages. click here now Remember me hashcat Forum › Deprecated; Previous versions › General Help « Previous 1 ... 20 21 22 23 24 ... 39 Next » AMD-ATI driver a bit help needed Thread

The flicker is annoying but not so bad as the slowness of the ATI fglrx driver I'd managed to get installed. What we must remember… the very same ati drivers end up working on ubuntu, and many other distros including deb and rpm based distros. Regards, Kaloyan In case it is interesting below is the output of the installer before it spits the error message: Created directory fglrx-install.U20629 Verifying archive integrity... If you'd like to contribute content, let us know.

Login Register Current time: 11-08-2016, 10:41 AM Login Username/Email: Password: Lost Password? http://www.debianadmin.com/how-to-install-ati-fglrx-driver-in-debian.html Andrew Websdale on February 19, 2011 at 9:06 pm said: I can't run -buildpkg Debian/testing (or anything else Debian/) When I run "sh ati-driver-installer-11-2-x86.x86_64.run -buildpkg Debian/testing" I get this error : I kept getting this "deprecated" messages (that i know is not an error its self but still anoying) Fixed that to by doing an (if im in the unpacked installation directory Every time I try and configure my monitors it throws out a random error, and when I say random, I mean random.

actionparsnip (andrew-woodhead666) said on 2016-04-07: #5 You are using Kali Linux. his comment is here Uncompressing ATI Proprietary Linux Driver-8.42.3.................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................... ================================================== ATI Technologies Linux Driver Installer/Packager ================================================== Generating package: Debian/etch Package build failed! Ac1d View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Ac1d 10-02-2013, 08:02 AM #8 onebuck Moderator Registered: Jan 2005 Location: Midwest TrackBack URL for this entry: http://caulfield.info/mt/tb.cgi/13 3 Comments By mauro on May 1, 2008 12:27 AM you could do a symlink insted of copying the libs directory and that would work

I absolutely hate saying this but in windows this would never happen. All rights reserved. Running 2 x video cards and 5 monitors is very non standard, which makes finding info and example xorg.conf files a lot harder. this contact form Then cp will copy them all to /blah/blah.

Package build utility output: error: Name field must be present in package: (main package) error: Version field must be present in package: (main package) error: Release field must be present in Categories: English, Ubuntu Tags: ATI, graphics, Linux, Ubuntu 0 TrackBacks Listed below are links to blogs that reference this entry: Fix the build problem with ATI drivers on Ubuntu/Gutsy. I dig into 1500 lines of code that brought me to ./ati-packager in debian distro which was probably just copied from the old version of drivers.

cascade9 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by cascade9 10-03-2013, 03:39 AM #13 Ac1d Member Registered: Oct 2013 Posts: 39

Then tried to install with a distro specific package. The "ATI Catalyst™ Display Driver" released in March 26 2009 do not need to kernel sources be downloaded. Welcome to join deepin mail list and you can communicate with us by email. (The common language is English) ·deepin users:For general discussion of deepin users. ·deepin developers:For discussion of deepin dh_shlibdeps: dpkg-shlibdeps returned exit code 2 make: *** [binary] Error 1 dpkg-buildpackage: error: debian/rules binary gave error exit status 2 The lack of a libc.so.6 was the problem.

Tau Leaping Emmet's ramblings about scientific computing and other stuff Fix the build problem with ATI drivers on Ubuntu/Gutsy By Emmet Caulfield on March 10, 2008 2:03 PM | Permalink | At this point I quit in frustration and just ran the ATI installer. Password Login 立即注册 New Thread My Center New Posts Coffee Lounge Community Support Community Collaboration Other Languages All SectionsBBS Search Search Hot search: 活动 交友 discuz ThreadsUsers Specified thread does not http://culturahq.com/cannot-stat/cannot-stat-ath-pci-ko.html There might be small nuances but its all roughly the same.

Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ Advanced Search Forum Community Help: Check the Help Files, then come here to ask! Find « Next Oldest | Next Newest » View a Printable Version Subscribe to this thread Contact Us hashcat Homepage Return to Top Lite (Archive) Mode RSS Syndication Powered By MyBB, Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc.

In fact most distros try to discourage you from logging in as root at all; that's what either su or sudo is for. Strange that it can't find it, but not necessarily strange that it's looking. For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc.

What exactly do you expect? Every time its different. ac1d2October 1st, 2013, 10:44 PMDebian Packages: Debian/sid Debian/unstable Debian/etch Debian/stable Debian/lenny Debian/testing Debian/experimental no Debian/wheezy so I tried Debian/stable and that didn't work, so I gave redhat a try....not really sure Penev (off-list) Follow-Ups: Re: fglrx driver v 8.42.3 From: Jörg-Volker Peetz Prev by Date: Re: file transfer information Next by Date: debian ISO question Previous by thread: Re: file transfer

Here is the output I get: ================================================== ATI Technologies Linux Driver Installer/Packager ================================================== Generating package: Fedora/FC6 cp: cannot stat `/root/ATI': No such file or directory cp: cannot stat `Driver/fglrx-install/common/*': No such Then download and INSTALL the BETA BETA BETA BETA BETA Driver for catalyst **NOT THE NORMAL ONE THE BETA ONE**. I've bought a new HDD and now it works.


  • © Copyright 2017 culturahq.com. All rights reserved.