Home > Cannot Stat > Cannot Stat Libtool.m4

Cannot Stat Libtool.m4

yes checking whether g++ accepts -g... February 11th, 2010 Neo @Guillaume : Merci 😉 February 11th, 2010 Robert Schetterer Hi, will you release update debs for etch php 5.2.13 ? yes checking size of unsigned long... 4 checking size of unsigned long long... 8 checking for an ANSI C-conforming const... GNU/Linux ld.so checking how to hardcode library paths into programs... Check This Out

quiet_libtool: compile: gcc -I/opt/freeswitch/src/include -I/opt/freeswitch/libs/libteletone/src -fPIC -Werror -fvisibility=hidden -DSWITCH_API_VISIBILITY=1-DHAVE_VISIBILITY=1 -g -ggdb -g -O2 -Wall -std=c99 -pedantic -D_GNU_SOURCE -DAMR_PASSTHROUGH -DHAVE_CONFIG_H -c mod_amr.c -fPIC -DPIC -o .libs/mod_amr.o quiet_libtool: compile: gcc -I/opt/freeswitch/src/include -I/opt/freeswitch/libs/libteletone/src -fPIC Lu Details | Diff View All Add an attachment (proposed patch, testcase, etc.) Note You need to log in before you can comment on or make changes to this bug. gawk checking whether make sets $(MAKE)... Dave Comment 20 H.J. https://bugs.launchpad.net/bugs/359062

yes checking for gethostname... yes checking for mlock... When I try to run the makefile generated from the tools I get the following error: ~/software/libcsv (gnu_tools) $ make tag=CC --mode=compile gcc -DPACKAGE_NAME=\"\" -DPACKAGE_TARNAME=\"\" -DPACKAGE_VERSION=\"\" -DPACKAGE_STRING=\"\" -DPACKAGE_BUGREPORT=\"\" -DPACKAGE_URL=\"\" -DPACKAGE=\"libcsv\" -DVERSION=\"3.0.1\" Do you want to help us debug the posting issues ? < is the place to report it, thanks !

Acknowledgement sent to Kurt Roeckx : New Bug report received and forwarded. The "Libtool test suite" (make check in libtool-1.5.22) passed on my system. yes checking for tgetent in -lncurses... AC_INIT(libcsv.c) AM_INIT_AUTOMAKE(libcsv, 3.0.1) AC_PROG_CC AC_OUTPUT(Makefile) AC_PROG_LIBTOOL AC_CONFIG_MACRO_DIR([m4]) AC_CHECK_FUNCS([strerror]) AC_FUNC_MALLOC C_PROG_RANLIB AC_PROG_CXX LT_INIT LT_OUTPUT AC_TYPE_SIZE_T If it's any help here is part of the config.log: ## ------------------ ## ## Running config.lt. ##

This is a kludge which allows me to go further in libjava build. To _properly_ integrate the new Libtool to the SVN (for ONLY _this_ bug fix) requires reading the DOCs (EG: File: libtool.info, Node: AC_PROG_LIBTOOL and Node: Distributing and Node: Libltdl interface) you no checking for sys/int_types.h... https://github.com/nategood/blog/blob/master/content/articles/installing-mongo-php-client-on-debian.md It would be good to use the same version of libtool in all of gcc.

yes checking for sys/ioctl.h... yes checking for an ANSI C-conforming const... I ONLY fixed the _one_ problem mentioned in this bug report. yes checking whether to build shared libraries...

ar checking for strip... https://www.dotdeb.org/2010/01/11/php-5-2-12-packages-are-here/ yes checking for stricmp... Ubuntu Logo, Ubuntu and Canonical Canonical Ltd. It is annoying that "make" is not restartable in the libjava directory.

yes checking for gettimeofday... his comment is here mkdir -p -- i686-pc-linux-gnu/libjava Configuring in i686-pc-linux-gnu/libjava configure: creating cache ./config.cache checking build system type... We will need to fix PR 32098 for libjava. Comment 6 Rob 2007-05-25 15:59:23 UTC After winding up and down, back and forth through what seems to be a couple of forks of discussion, I found a couple of different

Description: Ubuntu 8.10 Release: 8.10 php5-dev: Installed: 5.2.9-0.dotdeb.2 Candidate: 5.2.9-0.dotdeb.2 Version table: *** 5.2.9-0.dotdeb.2 0 500 http://packages.dotdeb.org stable/all Packages 100 /var/lib/dpkg/status 5.2.6-2ubuntu4.1 0 500 http://be.archive.ubuntu.com intrepid-updates/main Packages 500 http://security.ubuntu.com intrepid-security/main Packages I had dotdeb installed because I wanted updated php5-gd libraries for a Drupal install. i686-pc-linux-gnu ...(Quite a few lines) configure: configuring in classpath configure: running /bin/sh '/root/downloads/gcc-4_3-trunk/libjava/classpath/configure' --prefix=/usr '--cache-file=./config.cache' '--verbose' '--with-tune=athlon-xp' '--prefix=/usr' '--enable-objc-gc' '--enable-concept-checks' '--disable-multilib' '--with-gxx-include-dir=/usr/include/c++/4.3' '--enable-libstdcxx-debug' '--enable-static' '--enable-shared' '--enable-initfini-array' '--enable-__cxa_atexit' '--enable-threads=posix' '--enable-version-specific-runtime-libs' '--enable-libssp' '--enable-libmudflap' this contact form no checking for tar... /bin/tar checking for wget... /usr/bin/wget checking for curl... /usr/bin/curl checking for gawk... (cached) gawk checking for curl-config... /usr/bin/curl-config checking for the version of libcurl... 7.18.2 checking for

Comment 12 H.J. It's not completely this simple, but it's not far wrong to think of the contents of configure.ac as expanding in turn to fragments of shell script that are executed in turn. Hello, serveur:/var/log# unset LANG ; apt-get install php5-http ; dpkg -list libevent1 Reading package lists… Done Building dependency tree Reading state information… Done Some packages could not be installed.

There are "ltmain.sh" files in directories: gcc-4_3-trunk/ (SVN root), gcc-4_3-trunk/libjava/libltdl , and gcc-4_3-trunk/libjava/classpath .

The time now is 09:43 AM. Mongo provides a compiled PHP extension for their PHP client. line above). How do fonts work in LaTeX?

yes checking for netdb.h... Adv Reply March 31st, 2009 #2 icebofh View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Mar 2009 Beans 2 Re: Installing APC for PHP (HELP!) yes checking netdb.h presence... http://culturahq.com/cannot-stat/cannot-stat-ath-pci-ko.html Reported by: Kurt Roeckx Date: Sat, 11 Apr 2009 11:18:02 UTC Severity: serious Found in version php-imagick/2.1.1RC1-1 Done: Margarita Manterola Bug is archived.

Some packages could not be installed. On December 17th 2009, the PHP Group released PHP 5.2.12 : The PHP development team would like to announce the immediate availability of PHP 5.2.12. When attaching patches, logs, and backtraces to your jira issues, please ensure they have a proper filename extension. yes checking for inline...

Bug two is not addressed in the thread you mentioned (and has been present for months) - I do avoid complaining when I can. Comment 17 Rob 2007-05-29 00:28:00 UTC # cat /root/downloads/gcc-4_3-trunk/LAST_UPDATED Mon May 28 08:39:31 UTC 2007 (revision 125125M) Results for 4.3.0 20070528 (experimental) testsuite on i686-pc-linux-gnu http://gcc.gnu.org/ml/gcc-testresults/2007-05/msg01375.html Again, Java passed 100%, and You need libtool version 1.5.14 or newer installed to build FreeSWITCH from SVN. yes checking for uint32_t...

yes checking netdb.h usability... This configure script is free software; the Free Software Foundation gives unlimited permission to copy, distribute and modify it. –robertpostill Jul 12 '10 at 7:07 Also searching for LIBTOOL I had previously installed APC 3.0.19 just fine using "sudo pecl install apc". Kurt Information forwarded to [email protected], Jose Carlos Medeiros : Bug#523607; Package php-imagick. (Sun, 24 May 2009 13:57:02 GMT) Full text and rfc822 format available.

yes checking for g++ option to produce PIC... -fPIC -DPIC checking if g++ PIC flag -fPIC -DPIC works... Reload to refresh your session. yes Same response in the make step though so that hasn't fixed it I'm afraid. –robertpostill Jul 7 '10 at 13:31 You can run the configure script with more Thanks in advance.

Type this instead (in the "i686-pc-linux-gnu/libjava/libltdl" directory): /root/downloads/gcc-4_3-trunk/libjava/libltdl/configure --enable-languages=c,ada,c++,fortran,java,objc,obj-c++ ... none needed checking for style of include used by make...


  • © Copyright 2017 culturahq.com. All rights reserved.