Home > Cannot Set > Cannot Set Default Printer In Terminal Server 2003

Cannot Set Default Printer In Terminal Server 2003

but forgot to post the solution... > >> > >> > >> Can anyone shed some light? In this scenario, the printing would fail because we do not have any printer set as default. Now comes the problem: When I log on (all logons via RDP) to the TS as 'Administrator', I can set a default printer as expected. The problem is not that the wrong printer is being selected, but rather it simply has no default printer and will not allow you to select one. 0 LVL 27 http://culturahq.com/cannot-set/cannot-set-default-printer-in-terminal-server.html

Community Sponsors Advertisement WindowsITPro.com Windows Exchange Server SharePoint Virtualization Cloud Systems Management Site Features Contact Us Awards Community Sponsors Media Center RSS Sitemap Site Archive View Mobile Site Penton Privacy Policy Their local printers are mapped and the shared printers are there. So, if a user profile is already created and has the key missing or corrupt, replacing default ntuser.dat is not the option. Get 1:1 Help Now Advertise Here Enjoyed your answer?

But if you want to make all your users being able to set default printer, try this: 1.) Create some new account and set its profile. When I logon as any Domain User, I > cannot set the default printer. To resolve this issue: 1. {{offlineMessage}} Store Store home Devices Microsoft Surface PCs & tablets Xbox Virtual reality Accessories Windows phone Software Office Windows Additional software Apps All apps Windows apps Windows phone apps Games Xbox

PC Review Home Newsgroups > Windows 2000 > Microsoft Windows 2000 Terminal Server Clients > Home Home Quick Links Search Forums Recent Posts Forums Forums Quick Links Search Forums Recent Posts by benbrown44 · 3 years ago In reply to Default printer cannot be ... You cannot set a redirected printer as the default printer in a Windows Server 2003 terminal server session? what resolved it for us is to copy a "working" NTUSER.DAT file to the corrupted user profile (while the problem user is logged out).you may be able to do a simple

All rights reserved. You'll be able to ask any tech support questions, or chat with the community and help others. This has just recently became an issue and it seems to be on any new user I create. https://support.microsoft.com/en-us/kb/929270 GET STARTED Join & Write a Comment Already a member?

I'm not sure.Has anyone found a solution to this yet?Sean Share Flag This conversation is currently closed to new comments. 8 total posts (Page 1 of 1)   + Follow this Privacy Policy Site Map Support Terms of Use Privacy Policy | Cookies | Ad Choice | Terms of Use | Mobile User Agreement A ZDNet site | Visit other CBS Interactive sites: Select SiteCBS CaresCBS FilmsCBS RadioCBS.comCBS InteractiveCBSNews.comCBSSports.comChowhoundClickerCNETCollege NetworkGameSpotLast.fmMaxPrepsMetacritic.comMoneywatchmySimonRadio.comSearch.comShopper.comShowtimeTech If it does not, then most likely the default profile has the issue.

The problem doesn't > > sound familiar to me. > > > > _________________________________________________________ > > Vera Noest > > MCSE, CCEA, Microsoft MVP - Terminal Server > > TS troubleshooting: For some reason, the following registry key did not exist: HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows It has to do with some windows update, after which certain registry keys cannot be accessed/added. Just click the sign up button to choose a username and then you can ask your own questions on the forum. Please remember to be considerate of other members.

When >> I try it at Printers and Faxes (right click printer->set >> default) the printer does not get 'ticked', whichever printer I >> choose. >> >> I have tried the http://culturahq.com/cannot-set/cannot-set-default-printer-2003-server.html Now comes the problem: >> >> When I log on (all logons via RDP) to the TS as >> 'Administrator', I can set a default printer as expected. but forgot to post the solution... > > >> > > >> > > >> Can anyone shed some light? Maybe I'm missing the obvious, but I have installed numerous teminal servers and this is the first time this comes up!

Skip to Navigation Skip to Content Windows IT Pro Search: Connect With Us TwitterFacebookGoogle+LinkedInRSS IT/Dev Connections Forums Store Register Log In Display name or email address: * Password: * Remember me It takes just 2 minutes to sign up (and it's free!). Select forumWindowsMac OsLinuxOtherSmartphonesTabletsSoftwareOpen SourceWeb DevelopmentBrowserMobile AppsHardwareDesktopLaptopsNetworksStoragePeripheralSecurityMalwarePiracyIT EmploymentCloudEmerging TechCommunityTips and TricksSocial EnterpriseSocial NetworkingAppleMicrosoftGoogleAfter HoursPost typeSelect discussion typeGeneral discussionQuestionPraiseRantAlertTipIdeaSubject titleTopic Tags More Select up to 3 tags (1 tag required) CloudPiracySecurityAppleMicrosoftIT EmploymentGoogleOpen SourceMobilitySocial have a peek here Video by: Pooja vivek This video is in connection to the article "The case of a missing mobile phone (https://www.experts-exchange.com/articles/28474/The-Case-of-a-Missing-Mobile-Phone.html)".

Hi there,have you been able to resolve your issue? close WindowsWindows 10 Windows Server 2012 Windows Server 2008 Windows Server 2003 Windows 8 Windows 7 Windows Vista Windows XP Exchange ServerExchange Server 2013 Exchange Server 2010 Exchange Server 2007 Exchange It is seems to be an inelegant solution because it circumvents the problem instead of solving it and2.

I have tried the following: disabling domain security policy, adding Power User and/or administrator rights to Domain Users, creating new users, moving users out of the custom OU to Users.

One of those "Microsoft > > has acknowledged this to be a problem (and we're not doing > > anything about it") cases. > > > > Anyhow, it's solved. Yes, my password is: Forgot your password? Join our community for more solutions or to ask questions. Are you a data center professional?

Here is the command:reg add "HKCU\Software\Microsoft\Windows NT\CurrentVersion\Windows" /v Device /t REG_SZ /f Few things to note here: We are creating an empty value ‘Device' here. I was working on this > with 3 collegues and don't remember exactly how we got to the solution. > > > Regards, > Michiel > > > Vera Noest [MVP] If you're having a computer problem, ask on our forum for advice. http://culturahq.com/cannot-set/cannot-set-default-printer-on-terminal-server.html Windows IT Pro Guest Blogs Veeam All Sponsored Blogs Advertisement Join the Conversation Get answers to questions, share tips, and engage with the IT professional community at myITforum.

The… MS Server OS How to track your lost Android Phone? Your first 5 minutes are always free. Now comes the problem: > > >> > > >> When I log on (all logons via RDP) to the TS as > > >> 'Administrator', I can set a default michko 0 Featured Post Live: Real-Time Solutions, Start Here Promoted by Experts Exchange Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface.

Thanks fore reading this. > > Regards, > Michiel > > schreef: > >> Hi crew, >> >> I've tried googling for the answer, but I cannot find any >> references but forgot to post the solution...


  • © Copyright 2017 culturahq.com. All rights reserved.