Home > Cannot Load > Cannot Load Php5apache2.dll

Cannot Load Php5apache2.dll

Cannot load C:/php/php5apache2_4.dll into server: The specified module could not be found. One more thing I did was to install the Visual C++ Redistributable for Visual Studio 2008 for my x64 machine running Windows 7 Ultimate Edition. I did not have to mess with the apache configuration as other people suggest. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the his comment is here

Please login or register. 1 Hour 1 Day 1 Week 1 Month Forever Login with username, password and session length News: Web-Developer Server Suite v2.00 Released on SourceForge.NET!!! I don't know about them. Once all my bit-depths and thread safety was matched up, Apache 2.4 and PHP 5.5 work well together on my Windows systems. You're trying to use Apache 2.0, which is ancient, with a copy of PHP for Apache 2.4. –duskwuff Jul 12 '13 at 7:09 1 I tried with apache 2.4 64 http://stackoverflow.com/questions/8263297/cannot-load-php5apache2-2-dll

Logged DeveloperSide.NETAdvanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite. I just started my first real job, and have been asked to organize the office party. The cost of switching to electric cars?

Go Back Trend MicroAccountSign In  Remember meYou may have entered a wrong email or password. this SitePoint article states that "VC9″ PHP binaries must be used with Apache binaries provided by ApacheLounge. facebook google twitter rss Free Web Developer Tools Advanced Search  Forum System Administration Apache Development Apache Development FAQs Apache Error: can't load/find php5apache2.dll Thread: Apache Error: can't load/find php5apache2.dll Page I have error log info Server Config RGeiger 2012-04-03 20:31:20 UTC #1 I have installed MySQL, Apache, and PHP according to the directions in Kevin Yank's book - Build Your Own

And see three ways to set up PHP to work with Apache 2.x. share|improve this answer answered Nov 22 '12 at 10:32 Nact 513 1 I downloaded php 5.4.9 ! I have tried to get it all up and running on about 5 different occasions now and it's never worked. I also deleted any leftover Apache and MySQL folders after the uninstalls.

Can someone please help me. I only know how to write basic HTML5, CSS, and JavaScript. Logged DeveloperSide.NETAdvanced PHP and MySQL Solutions for your Web Design and Development needs with Web.Developer Server Suite. SUBMIT CANCEL Related Solution Technical Support for OfficeScan 11.0Preventing the Apache Web Server from collecting Error and Access logs Applies To: OfficeScan - 11.0; Last Updated: Mar. 02, 2015 1:03 AM

It is included only the Thread Safe version of PHP 5.4.38 http://windows.php.net/downloads/releases/php-5.4.38-Win32-VC9-x86.zip share|improve this answer answered Mar 19 '15 at 8:58 Laszlo Lugosi 2,21111011 add a comment| Your Answer draft When I go to start the Apache Server, here is the message I get:QuoteSyntax error on line 126 of C:/Utilities/Apache Server 2.2/conf/httpd.conf: PHPINIDir not allowed hereI'm sure there's a quick fix Error before was that the curl module could not be loaded. –Uwe Keim Dec 27 '14 at 15:16 add a comment| up vote 2 down vote I fixed the problem. admin Administrator Master of All Subjects Posts: 3272 Apache 2.2 w/ PHP 5.1 or 4.4 -- Cannot load php5apache2.dll « on: May 29, 2006, 08:11:53 PM » For PHP 5.1...Quotehttpd.exe: Syntax

All rights reserved. this content Take notes during the process. Why is looping over find's output bad practice? share|improve this answer answered Nov 26 '14 at 4:42 Reedyseth 213 add a comment| up vote 0 down vote None of the suggestions above worked for me.

To solve this issue: Open the cmd.exe and run as administrator. The Apache log is returning such a massage:File does not exist: D:/WWW/Apache2.2/Projects/Public_UPNP_gatedesc.xmlI would be very gratefull if you could help me out with this. Note, that you have to install 2008 version, then 2010. weblink I clicked on the PHP folder, and some of the files say php5 (php5.dll, php5apache2_2.dll, php5apache2.dll, and so on), and underneath they say 5.2.17.17, so I guess I have version 5.2.

What files did you download? El fichero que no encuentra, esta en la ruta que especifica; así que probamos a cambiar la línea LoadModule php5_module C:/PHP/php5apache2.dll por LoadModule php5_module C:/PHP/php5apache2_2.dll y produce el siguiente error: [email protected] or I'll check the Inbox of this site.

But after adding the lines Code: LoadModule php5_module "C:/Server/PHP/php5apache2.dll" AddType application/x-httpd-php .php when i try to star apache i get an error that said Code: The Apache service named reported the

Description: The Apache service named reported the following error: >>> httpd.exe: Syntax error on line 490 of O:/apache-2.2/conf/httpd.conf: Cannot load O:/php-5.3.0/php5apache2_2.dll into server: The specified procedure could not be found. Can I use that to take out what he owes me? PHP 5.5 is only shipped with php5apache2_4.dll which will mismatch with your version. Retired Moderator. Addslashes?

besides the obvious conflicts between 32 and 64 bit is there anything else causing me not to get that php-apache connection going [to be able to see the phpinfo() file in Click on the brand model to check the compatibility. asked 5 years ago viewed 26449 times active 6 months ago Linked 0 Curl extension not working - PHP Warning: PHP Startup: Unable to load dynamic library php_curl.dll Related 0Apache 2 check over here Both products must also have been compiled using the same major versions of Microsoft Visual Studio/C++, such as VC6 (the legacy VC++ compiler), VC9=Studio 2008, or VC11=Studio 2012.

Browse other questions tagged windows-7 apache-2.2 64-bit configuration or ask your own question. After this Apache works fine . :) Hope this helps! Note that in some of the above I may have mixed up some forward and back slashes Good luck! It's in their thread-safe zip though. –GregInWI2 Feb 19 '14 at 17:44 add a comment| up vote 2 down vote Here is how I got it to GO: Created the folder

I am so angry with this whole installation c*ck-up. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count). The problem is you got your Apache from here: http://www.apache.org/dist/httpd/binaries/win32/ The PHP website clearly states Quote: If you are using PHP with Apache 1 or Apache2 from apache.org (not recommended) you Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Apache Software Foundation folder is in Program Files folder of C: drive. IT WORKED! that I get when I try to activate my copy of the apache server. It is clearly given in the site.

I got a PM from another person about editing the registry for ext >>.php<< to run find/search on PHP files, so jumped into regedit and found I do not have a


  • © Copyright 2017 culturahq.com. All rights reserved.