Home > Cannot Load > Cannot Load Php5apache2_4.dll Into Server The Specified Module Could Not Be Found

Cannot Load Php5apache2_4.dll Into Server The Specified Module Could Not Be Found

Contents

HELP! I also read this blog where some VC6 and VC9 binaries are mentioned. Issac André Warnier wrote: > Sue Tavidian wrote: >> When I loaded/installed apache 2.2.11-win32-x86-no-msi, I get the >> error - >> "cannot load c:/php/php5apache2_2.dll into server, the specified >> module could I think I have to study your points in detail. his comment is here

Again, sorry for the stupid rant. Instead of installing it manually, you could use one of the already pre-configured stacks: XAMP, WAMP or similar. Thanks. aw at ice-sa Apr27,2009,10:29AM Post #2 of 12 (18707 views) Permalink Re: cannot load c:/php/php5apache2_2.dll into server [In reply to] Sue Tavidian wrote: > When I loaded/installed apache 2.2.11-win32-x86-no-msi, I get the Am running exclusively the version without ssl for now.

Cannot Load Php5apache2_4.dll Into Server The Specified Module Could Not Be Found

Apache won't start and it took me more than half an hour to figure out what's going on. As far as I could recall, I had the apache.org binaries, so I tried the VC6 build and Apache crashed on startup with access violation. I did not have to mess with the apache configuration as other people suggest.

As far as I'm concerned right now, it's sh*t! Back to top Apache Forum Index -> Other Software Page 1 of 1 Dmitry Leskov November 8th, 2009 One Response Programming » PHP » Apache 2.2 cannot load Thanks alot to miaow for posting the URL here and lewellyn for providing the solution. Php5apache2_2.dll 64 Bit Download Is Area of a circle always irrational What is the temperature of the brakes after a typical landing?

Faq May 21st, 2006,12:54 AM #4 jabba_29 View Profile View Forum Posts Visit Homepage  Retired Devshed Supreme Being (6500+ posts)           Cannot Load Php5apache2_4.dll Into Server %1 Is Not A Valid Win32 Application share|improve this answer edited May 3 '14 at 12:55 Qantas 94 Heavy 9,974134159 answered May 3 '14 at 12:35 Goldie 1 add a comment| up vote 0 down vote I had How difficult is it to practically detect a forgery in a cryptosystem? check these guys out I had apache 2.3.4 (32-bit) from apachelounge.com and php 5.4.9 (32-bit) from windows.php.net installed on my Win 7 (64-bit).

The VC9 builds require you to have theVisual C++ Redistributable for Visual Studio 2008 SP1x86orx64installed. Cannot Load C Php Php5apache2_2 Dll Into Server The Specified Module Could Not Be Found I just sounds unlikely that on the official Apache website, the standard version of Apache for Windows would have automatically PHP configured in it. --------------------------------------------------------------------- The official User-To-User support forum of Contact Gossamer Threads Web Applications & Managed Hosting Powered by Gossamer Threads Inc. They also provide VC11 builds of Apache forx86 and x64.

Cannot Load Php5apache2_4.dll Into Server %1 Is Not A Valid Win32 Application

I am just learning about MySQL, PHP, and Apache in a Server Side Scripting class. See for more info. Cannot Load Php5apache2_4.dll Into Server The Specified Module Could Not Be Found Rathe than using the zip, try using the one with the installer - picking the right one from the windows php download list (the apache / VC6 build of 5.2) dklynn Php5apache2_4.dll 64 Bit Download Excellent suggestion, and note depends.exe doesn't really come from MS anymore.

Another thing here is that I am not sure when exactly logs are written to the log file. this content So I decided to try an earlier version of both Apache and PHP (Apache 2.0.58 and PHP 4.4.2), and I still got the same message when I restarted Apache! DoNOTuse VC9+ versions of PHP with the apache.org binaries. So, am now uninstalling Apache with "httpd -k uninstall." Will once again repeat my attempt to download VS 2012 R2, then reinstall proper Apache2.4.7. Php5apache2_2.dll Download

shutting down. Faq July 31st, 2006,07:39 PM #11 No Profile Picture OldManRiver View Profile View Forum Posts  Contributing User Devshed Newbie (0 - 499 posts)  Join Date Sep 2005 Posts And see three ways to set up PHP to work with Apache 2.x. weblink P.S. "copied the necessary .dll files from inside php5 installation folder (like they were in the working setup of teammates) to my windows/system32/" You are on x64 bit version of Windows.

OMR Faq July 5th, 2006,12:48 AM #10 No Profile Picture Jing_Jing View Profile View Forum Posts  Registered User Devshed Newbie (0 - 499 posts)  Join Date Jul 2006 Php5apache2_2.dll 32 Bit Download Moral of the story - While copying, don't apply brain and copy from the same place :) share|improve this answer edited Jul 27 '11 at 10:52 answered Jul 6 '11 at Thanks in advance.

Converting the weight of a potato into a letter grade How to make figure bigger in subfigures when width?

There are a few that aren't compatible with Apache. share|improve this answer edited Nov 18 '15 at 20:04 Dane411 3031522 answered Nov 24 '11 at 23:16 sandino 2,78211019 Hi sandino, thanks for your reply but from where I This made me think: "Hmm. Php5apache2_2.dll Is Not A Valid Win32 Application In the melee of restarting apps, remembered the Apache 2.4.7 may have been from Apache.org as well!

What now? I had already the file php5apache2_2.dll on my wamp 2.2 and the PHP version 5.3.13 so I just copied that file into my version 5.4.35 and it worked. Thanks! http://culturahq.com/cannot-load/cannot-load-php5apache2-dll.html I am so angry with this whole installation c*ck-up.

P.P.S. I blindly trust Windows Update to mess with my Windows system directory, but never manually copy files there, so the first option was ruled out. Register now! Am currently running MySQL 5.1.65, php-5.3.8-nts-Win32-VC9-x86 along with same php src.

After this Apache works fine . :) Hope this helps! It is included only the Thread Safe version of PHP 5.4.38 http://windows.php.net/downloads/releases/php-5.4.38-Win32-VC9-x86.zip share|improve this answer answered Mar 19 '15 at 8:58 Laszlo Lugosi 2,21111011 add a comment| Your Answer draft Regards Prasanna Ram On Sun, May 3, 2009 at 7:59 PM, Sue Tavidian <smtavapache [at] yahoo> wrote: I commented out PHP from conf file and did not get the original error anymore. Will let you know what happens.Thanks very much,Yshua Back to top #18 yshua yshua Advanced Member Members 123 posts Posted 21 February 2014 - 06:36 AM Dear Ch0cu3r:Here is the update:

You must learn enough of the programming language you are using to be able to read and write code. Same error, only withhttpd.exe: Syntax error on line 496 of C:/Program Files (x86)/Apache Software Foundation/Apache2.2/conf/httpd.conf: Cannot load C:/PHP/php5apache2_2.dll into server: The specified module could not be found.Now it simply returns your


  • © Copyright 2017 culturahq.com. All rights reserved.