Home > Cannot Load > Cannot Load Php5apache2_2.dll

Cannot Load Php5apache2_2.dll

I am confused if log entries are not made if I have opened the log file for reading? Here some other files from those redistributable ones might need installing as well. shutting down. The PHP distributions from windows.php.net/download are compiled with VC9 or VC11. his comment is here

Not the answer you're looking for? Edited by Ch0cu3r, 20 February 2014 - 04:19 PM. To unsubscribe, e-mail: users-unsubscribe [at] httpd " from the digest: users-digest-unsubscribe [at] httpd For additional commands, e-mail: users-help [at] httpd smtavapache at yahoo May3,2009,6:07AM Post #6 of 12 (18640 views) Permalink Re: cannot Would we find alien music meaningful?

Am i missing something here? –VishwaKumar Nov 22 '12 at 11:31 I got PHP 5.5 to work with the files here: apachelounge.com/viewtopic.php?p=25460 I used php5apache2_2.dll. –Niels Abildgaard Sep 13 Hot Network Questions Expanding FULLY a macro as argument Where can I find a detailed list of fees for cruise bookings? Then restart apache and it should load your extension.

To unsubscribe, e-mail: users-unsubscribe [at] httpd " from the digest: users-digest-unsubscribe [at] httpd For additional commands, e-mail: users-help [at] httpd margol at beamartyr Apr27,2009,10:50AM Post #3 of 12 (18703 views) Permalink Re: cannot I am working on a 64-bit system running Windows 7 professional with service pack 1. It's version 2.2. IT WORKED!

All else, mission accomplished, Yshua Back to top #15 Ch0cu3r Ch0cu3r Advanced Member Moderators 3,418 posts Posted 20 February 2014 - 07:31 PM The message means the Apache service is http://in3.php.net/manual/en/install.windows.manual.php share|improve this answer edited Oct 26 '12 at 15:25 Peter O. 16.3k74863 answered Mar 3 '12 at 10:24 adh 111 1 What about php 5.4? There are a few that aren't compatible with Apache. http://blog.dmitryleskov.com/programming/php/apache-2-2-cannot-load-php5apache2_2-dll-solved/ So I searched for "Apache 2.2 cannot load php5apache2_2.dll" and spent the next twenty or so minutes reading various forums and blog posts, to no avail.

Started by yshua, Feb 12 2014 12:31 AM Best Answer yshua, 23 February 2014 - 07:27 PM Dear mac_gyver and Ch0cu3r:OK, will comply 100%, even for dumping the package (compiler) my Browse other questions tagged php apache or ask your own question. If you want to run it as FastCGI, then Non-thread safe build is required. I set the ini file into the windows / system32 After that i was trying to set the *.conf file in C:/program files/apache group /apache2/conf/.

Upgrading from 5.2.6 would be as easy as making the respective lines in Apache's httpd.conf point to the 5.3.0 installation… I was wrong. http://serverfault.com/questions/286062/apache-start-failing-after-apache-config-modifications-showing-syntax-error-ca Moral of the story - While copying, don't apply brain and copy from the same place :) share|improve this answer edited Jul 27 '11 at 10:52 answered Jul 6 '11 at Will likely only have about five users at a time on one server. See for more info.

So I had to install x64 (threadsafe) version of PHP. this content Edited by Ch0cu3r, 12 February 2014 - 01:24 PM. When you have to resort to reading the manual - read, don't scan Tags: apache, PHP, windows This entry was posted on Sunday, November 8th, 2009 at 6:34 pm and is Some earlier versions probably work as well.

And php5apache2_2.dll was put in the PHP folder, and in the htdocs folder, just to be sure.So this error is puzzling! I found the reason... At any rate, whether the "ssl" or regular Apache 2.4.7 from Apachelounge.com is used, am unable to get, "It works." Do you need more info from me?Sincerely,Yshua Back to top #19 weblink That would explain also why you still have some SSL-related directives somewhere, although you downloaded and installed the version without SSL.

Reason: 126(The specified module could not be found.) cannot load schema for the namespace phpMyAdmin 'cannot load mysql extension' cannot load mysql extension Netscape cannot load local PHP pages Browse more Sue > If you do that, I suggest nevertheless that you properly de-install Apache first, including any leftovers from a previous version. In this case, am unsure how to download legacy Visual Studio 6 compiler....

Update I read http://us3.php.net/manual/en/install.windows.apache2.php and added AddHandler application/x-httpd-php .php right after LoadModule php5_module "D:/php5/php5apache2_2.dll".

Attempted fixes with no success : 1. You should be using atleast PHP5.3 minimum. Can clients learn their time zone on a network configured using RA? Developer does not see priority in git Development Workflow being followed Why there are no approximation algorithms for SAT and other decision problems?

That is not an error message. P.P.S. if you are using higher than winXP, you should be using the latest of everything, which would be the VC11 versions of apache and php along with the VC11 version of http://culturahq.com/cannot-load/cannot-load-php5apache2-dll.html Apache and PHP instalation and starting went without problems.

Sue, if you do not need PHP, try commenting it out from LoadModule section. I think I have to study your points in detail. In the melee of restarting apps, remembered the Apache 2.4.7 may have been from Apache.org as well! mona is not in the sudoers file.

The VC9 builds require you to have theVisual C++ Redistributable for Visual Studio 2008 SP1x86orx64installed.


  • © Copyright 2017 culturahq.com. All rights reserved.