Home > Cannot Load > Cannot Load Module /usr/mozilla/firefox/libxul.so

Cannot Load Module /usr/mozilla/firefox/libxul.so

Member libiconv.so.2 is not found in archive Could not load module firefox-bin. It's possible that you're seeing this error because of an unsupported version of libdbus-glib or if you're using the incorrect Firefox build for your architecture. There is also bug 685433 which might provide information. SUBSCRIBE Join & Write a Comment Already a member? http://culturahq.com/cannot-load/cannot-load-hui-module.html

Comment 65 weliot 2013-01-09 01:46:30 PST Only partly joking! When I try and run /usr/bin/firefox I receive: exec(): 0509-0366 Cannot load program /usr/mozilla/firefox/firefox-bin because of the following errors: 0509-022 Cannot load module /usr/lib/libfontconfig.a(libfontconfig.so. 1). 0509-150 Dependant module /usr/lib/libxml2.a(libxml2.so.2) could not after that the problem showed for the XPCOM libxul.so error was gone and ff started fine. The glibc requirement will probably go away with version 24, as a side-effect of the switch to gcc 4.7, but the glib/gtk one will remain. http://forums.rootvg.net/applications/firefox-not-starting-on-aix/

I realise that I'm not using Arch's version of firefox (but I would if the language pack worked ) but I'm thinking there's just something I don't understand here about the We can only provide support for the bits we distribute ourselves. Comment 100 pvelkovski 2014-04-10 09:24:10 PDT (In reply to lorenzo.decarli from comment #99) > pvelkoski, you are right, I was trying to run the wrong version.

use "smitty install_all", select the appropriate installation source, select the desired X11 filesets and enter "Yes" near "OVERWRITE same or newer versions?" 0 LVL 61 Overall: Level 61 Unix Comment 80 Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2013-05-08 12:52:16 PDT (In reply to Folco from comment #79) > I get the same issue with Fx 20.0.1, 64 bits, Linux version, downloaded from Comment 67 weliot 2013-01-09 02:26:22 PST Haha, thanks! The change had a more dramatic effect on Arch's build of firefox, though - that then just seg-faulted immediately. (So I've undone the changes, obviously, so I at least have a

Comment 36 Simona B [:simonab ] 2012-10-30 09:15:05 PDT *** Bug 805407 has been marked as a duplicate of this bug. *** Comment 37 Frederic Bezies 2012-11-08 07:03:04 PST Having this You'd better check all /usr/lib/libX* libraries (there are at least 19 of them) whether they point to their appropriate source files in /usr/lpp/X11/lib/R7/. lorenzo.decarli you are not the one that should apologise for this confusion. Search Forums Show Threads Show Posts Tag Search Advanced Search Unanswered Threads Find All Thanked Posts Go to Page... unix and linux commands - unix shell scripting FIREFOX Failing

Remove advertisements Sponsored Links cjcox View Public Profile Find all posts by cjcox #3 03-29-2011 juzt1s Registered User Join Date: Nov 2010 Last Activity: 29 March 2011, 3:24 This is the intended outcome. Last edited by zaxxon; 08-23-2010 at 06:23 AM.. Remove advertisements Sponsored Links kkeng808 View Public Profile Find all posts by kkeng808

« Previous Thread | Next Thread Does one or the other lock the libraries?

Use help to read help documents for built in bash shell commands.: Use man to interface with the online reference manuals for shell commands.: Use man to search man pages for With LD_LIBRARY_PATH, you can set this for only one program, e.g. Any suggestion about the proper place/way/method to report those problems? Comment 25 pvelkovski 2012-09-12 09:50:13 PDT Try downloading Firefox manually from ftp://ftp.mozilla.org/pub, and make sure to choose the 64 bit version.

Before Firefox(64 bit) can be installed, the prerequisite RPMs from the Firefox CD or from the AIX Toolbox for Linux Applications must be installed. http://culturahq.com/cannot-load/cannot-load-module-rmcadm.html Comment 60 Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2013-01-08 08:29:04 PST Anyone who was able to reproduce this bug with Firefox 17.0.2esr please try the new candidate builds: ftp://ftp.mozilla.org/pub/firefox/nightly/17.0.2esr-candidates/build3/ Comment 61 Thorsten Glaser I'll try nightlies later. 2.10 is really not very old, and it isn't listed in the system requirements for Firefox 18.0: http://www.mozilla.org/en-US/firefox/18.0/system-requirements/ Comment 58 Thorsten Glaser 2013-01-07 05:59:09 PST After upgrading Join the community of 500,000 technology professionals and ask your questions.

bash-4.2# Can you please provide any suggestion on this errors Log in to reply. The error occurs with 32 and 64-bit binaries from http://www.mozilla.org/en-US/firefox/all/ 2 lines that changed in Firefox 18 compared to Firefox 17 when I execute ldd on the libs: $ ldd libxpcom.so I warned about the problem that obviously exsists with the way mozilla.org chooses the appropriate version to be offered when you are trying to download firefox, or probably any other mozilla weblink Cannot load program /usr/mozilla/firefox-bin because of the following error : 0509-022 cannot load module /usr/lib/libXm.a(shr_64.o) 0509-150 Dependent module /usr/lib/libXpm.a(shr_64.0) could not be loaded 0509-152 Member shr_64.0 is not found in archive

I could not install SeaMonkey using the package manager, so I downloaded the tar.gzip2 file. Running CentOS 6.3 x86_64 with all necessary i686 libs installed. glibc 2.12 Firefox Nightlies since 2012-09-21 seem to use a new GNU extension (cf.

If you are reading a submeaning in my words then I apologize for poorly choosing my words, but there is really no intention of submeaning there.

This is from the README for Firefox 3.5.8 from the ESS site. 1. Q&A means "Question and Answer". Comment 34 Andre Klapper 2012-10-24 18:32:39 PDT Similar reports (some might be packaging issues of distros): bug 803705, bug 804939 Comment 35 Stefan 2012-10-25 03:44:17 PDT (In reply to Andre Klapper Updated Likes 0 Comments 0 GPFS missing /var/mm...

There is no DYLD_LIBRARY_PATH on Linux, right? tiana 270003TTUC ‏2011-07-12T16:23:32Z hi, i followed the link in the readme doc which took me to another link 'ftp://public.dhe.ibm.com/aix/freeSoftware/aixtoolbox/INSTALLP/ppc/rpm.rte' where i'm to finally download the packages and it gave me page Comment 22 Philip Chee 2012-07-30 20:39:06 PDT > deb and rpm packages Are the responsibility of the various distro maintainers. check over here Comment 82 Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2013-05-09 10:36:29 PDT Mike Hommey, it seems like there are several comments since this was marked "fixed" who are having issues with releases (not ESR).

Before Firefox(64 bit) can be installed, the prerequisite RPMs from the Firefox CD or from the AIX Toolbox for Linux Applications must be installed. Please login or register. Like you said, I tried with the 20.0 version : it fails with the same error. start Mozilla's firefox with "LD_LIBRARY_PATH=/usr/local/lib/firefox /usr/local/bin/firefox".I figured it was something like that but appreciate the explanation.

File libxml2.a is in /usr/lib and is linked to /opt/freeware/lib/ libxml2a and has rwxr-xr-x mode. If you think there's a bug in Firefox then please file a new report. If libxpcom.so doesn't exist, then there is a packaging/installation issue. It isn't helpful either that the download you get isn't explicitly named with "64bit" string.

The time now is 05:48 AM. - Contact Us - UNIX & Linux - unix commands, linux commands, linux server, linux ubuntu, shell script, linux distros. - Advertising - Top Were you trying to say - "that kind of assistance is not in my job description, so I don't intend to do anything about it"?! Been new to unix i am unable to figure out the actual reason. Comment 42 (dormant account) 2012-12-06 09:56:53 PST Mike, looks like we no longer support ancient libstdc++.

Dependent module /usr/mozilla/firefox/libxul.so could not be loaded. What I post in bugzilla is really quite literal. Are you trying to run an AIX "native" firefox... All of which come with at least glibc 2.11.

Thank you.


  • © Copyright 2017 culturahq.com. All rights reserved.