Home > Cannot Load > Cannot Load Module /usr/lib/libcairo.alibcairo.so.2

Cannot Load Module /usr/lib/libcairo.alibcairo.so.2

Hi Ashish, I tried this, and the application program was not at all happy with the result. Client's wishlist seem to be endless at times... It works!! (Or at least, it gets me to the point of needing a cipher to decrypt the files I want to access.): Code: ++++++++++++++++++++ lipossrp01ga:/data/7700 $ /SCA/gtm_dist-V5.4-002A/mupip journal -extract=test.log -fences=none Legal Policies Software Piracy Facebook Twitter LinkedIn YouTube SlideShare PTC Blog Social Media Directory DownloadGetting StartedMembersProjects Community MarketplaceEventsPlanet EclipseNewsletterVideosParticipate Report a BugForumsMailing ListsWikiIRCHow to ContributeWorking Groups AutomotiveInternet of ThingsLocationTechLong-Term SupportPolarSysScienceOpenMDM More http://culturahq.com/cannot-load/cannot-load-library-libcairo-so-2.html

How do fonts work in LaTeX? Compatibility issue with the original AIX Toolbox for Linux Applications Please note: While I strive to keep my RPM packages 100%-compatible with the RPM packages of the AIX Toolbox for Linux Beje, lib.a realiai yra archyvas kurio viduje yra libai, taigi vienas lib.a gali viduje tureti ir 32 ir 64 bitu libus (osas jau tada pasirenka pats koki jam reikia naudoti). How do pilots identify the taxi path to the runway? weblink

I found and retrieved one, it turned out to be for a different CPU but I was able to examine the libgpgme.a that came with it. Many times restart of the system solves our problem. There is a link available to the AIX Toolbox here: http://www-01.ibm.com/support/docview.wss?uid=swg21631478 Thanks!

bbb.rpm has dependency on ddd.rpm and ccc.rpm on eee.rpm and fff.rpm. Available RPM dependency lists I have generated (with the help of some scripts) dependency lists for the latest and fully compatible binary RPMs for the following AIX versions: FTP downloadHTTP download ERROR: 0509-150 Dependent module /usr/lib/libcairo.a(libcairo.so.2) could not be loaded. The download URL would be: ftp://www.oss4aix.org/everything/RPMS/ as this directory contains all binary RPMs available on my website.

Attachments rpm .txt 2 KB Log in to reply. ERROR: 0509-022 Cannot load module . share|improve this answer answered Jul 12 '12 at 12:50 Gábor Lipták 5,90023178 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google http://stackoverflow.com/questions/11448260/ghostscript-works-in-command-line-but-does-not-work-if-executed-from-java-on-ai Why do the cars die after removing jumper cables How to install Mediawiki in Ubuntu Where can I find a detailed list of fees for cruise bookings?

you are using an old version of that program/package that is still linked against gettext version 0.17: I was so unhappy about the gettext issue described further below that I completely Padedu nusipirkti „Ryanair“ ir „Wizzair“ bilietus - skype: keliauju.com 0 Į viršų of the page up there ^ sesee Dažnas dalyvis Grupė: Patvirtinti nariai Atsiliepimai: +6 -0 Pranešimai: 211 Kartu nuo: Jei AIX >5.x tai turi buti Linux compatibility ir turetu palaikyti rpm'cikus. expired.lt - nudropinti .LT domenai 0 Į viršų of the page up there ^ titasas Užkietėjęs dalyvis Grupė: Patvirtinti nariai Atsiliepimai: +20 -0 Pranešimai: 2324 Kartu nuo: 2005-01-22 Vardas:Titas Miestas:Vilnius 2011-04-04

Not that I'm complaining, I'm glad it works. http://ghostscript.com/pipermail/gs-bugs/2015-September/041934.html Edit - History - Print - Recent Changes - Search Page last modified on November 05, 2013, at 02:42 PM PTC.com Store EN Login Why PTC The PTC Advantage What We ką daryt? If you need something else, let me know please.

more hot questions question feed lang-java about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation this content Lėktuvų bilietai, kelionių patarimai, miestų vadovas, online check-in, bagažo taisyklės.. Step: Passing LIBPATH in java I changed my class slightly. I also tried running 32 bit 4.2.2 Eclipse and it failed.

java.specification.version=1.6 java.util.prefs.PreferencesFactory=java.util.prefs.FileSystemPreferencesFactory java.vendor=IBM Corporation java.vendor.url=http://www.ibm.com/ java.version=1.6.0 java.vm.info=JRE 1.6.0 IBM J9 2.4 AIX ppc64-64 jvmap6460sr10-20111207_96808 (JIT enabled, AOT enabled) J9VM - 20111207_096808 JIT - r9_20111107_21307ifx1 GC - 20110519_AA java.vm.name=IBM J9 VM java.vm.specification.name=Java It works fine on e.g. You can try for that if you know the thing was working sometime back. http://culturahq.com/cannot-load/cannot-load-hui-module.html Why are you using RPM and not the native AIX BFF package format?

Well, I have the libgpgme.so.11 file for my system, it's right there in /usr/local/lib, so I ran 'ar' and made a libgpgme.a library whose only module was the shared library. viską iš ibm puslapio.. Comment 8 Jens Thomassen 2013-10-08 20:42:33 EDT Here is the requested output: bash# ldd libswt-pi-gtk-4236.a libswt-pi-gtk-4236.a needs: /opt/freeware/lib/libglib-2.0.a(libglib-2.0.so.0) /opt/freeware/lib/libgtk-x11-2.0.a(libgtk-x11-2.0.so.0) /usr/lib/libc.a(shr.o) /opt/freeware/lib/libgdk-x11-2.0.a(libgdk-x11-2.0.so.0) /opt/freeware/lib/libgobject-2.0.a(libgobject-2.0.so.0) /opt/freeware/lib/libpango-1.0.a(libpango-1.0.so.0) /opt/freeware/lib/libgdk_pixbuf-2.0.a(libgdk_pixbuf-2.0.so.0) /opt/freeware/lib/libgthread-2.0.a(libgthread-2.0.so.0) /usr/X11R6/lib/libX11.a(shr4.o) /usr/X11R6/lib/libXtst.a(shr.o) /usr/lib/libiconv.a(shr4_64.o) /opt/freeware/lib/libintl.a(libintl.so.1) /usr/lib/libc.a(shr_64.o) /usr/X11R6/lib/libX11.a(shr_64.o)

Older versions still have explicit checks like "aix4* | aix5*)" in these scripts, thus neglecting AIX V6.1/7.1 while the newer versions have checks like “aix[4-9]*)“ config.guess tries to "guess" the correct

It turns out the problem is that the GTK version installed on this particular machine is 64 bit only while the application being run is 32 bit. ERROR: 0509-152 Member libXrender.so.1 is not found in archive ERROR: 0509-022 Cannot load module gs. firefox-3.6.28-3.aix5.3.ppc.rpm ( http://www.linkitup.de/ForAIX/Firefox/ ) 2.1. It works in command line: XXXXXXXX:i2zate:/home/i2zate>/usr/bin/gs -dFIXEDMEDIA -dPDFFitPage -dFirstPage=1 -dLastPage=1 -dBATCH -dNOPAUSE -dNOPROMPT -dSAFER -dMaxBitmap=500000000 -dAlignToPixels=0 -dGridFitTT=0 -dDEVICEWIDTH=90 -dDEVICEHEIGHT=120 -dORIENT1=true -sDEVICE=jpeg -dTextAlphaBits=4 -dGraphicsAlphaBits=4 -sOutputFile=1.jpg porsche.pdf GPL Ghostscript 8.70 (2009-07-31) Copyright (C)

Some environmental info you can find below. Padedu nusipirkti „Ryanair“ ir „Wizzair“ bilietus - skype: keliauju.com 0 Į viršų of the page up there ^ sesee Dažnas dalyvis Grupė: Patvirtinti nariai Atsiliepimai: +6 -0 Pranešimai: 211 Kartu nuo: This is the accepted answer. check over here I'm a consultant at this firm, and while I've been given root access to this machine I probably need to notify people who will get monitoring alerts & such before I

Clovis_Sangrail View Public Profile Find all posts by Clovis_Sangrail #4 12-27-2011 zaxxon code tag tagger Join Date: Sep 2007 Last Activity: 7 November 2016, 8:19 AM EST Member libiconv.so.2 is not found in archive Could not load module firefox-bin. ERROR: 0509-150 Dependent module /usr/lib/libcairo.a(libcairo.so.2) could not be loaded. Previous message: [gs-bugs] [Bug 695079] Missing SPF for ghostscript.com Next message: [gs-bugs] [Bug 696211] Ghostscripts not working for single user after AIX upgrade from 6 to 7 Messages sorted by: [

ERROR: 0509-150 Dependent module /usr/lib/libXrender.a(libXrender.so.1) could not be loaded. AIX 6.1 64-bit Lėktuvų bilietai, kelionių patarimai, miestų vadovas, online check-in, bagažo taisyklės.. b***@ghostscript.com 2015-09-17 23:01:18 UTC PermalinkRaw Message http://bugs.ghostscript.com/show_bug.cgi?id=696211Diesel <***@triumphgroup.com> changed:What |Removed |Added----------------------------------------------------------------------------CC| |***@triumphgroup.com--You are receiving this mail because:You are the QA Contact for the bug. aaa.rpm has dependency on bbb.rpm and ccc.rpm.

I have not yet tried rebooting this system. dabar net nežinau nuo ko pradėt reiktų žiūrėt.. Not sure why it would fail. All packages released since July 2009 are linked against the older gettext version 0.10.40 so that error message can not occur anymore.

Following the upgrade we are receiving errors when calling the gs command, but only for a specific user. TSM=/usr/tivoli/tsm/client/ba/bin/ TZ=MET-1METDST,M3.5.0/2:00,M10.5.0/3:00 USER=i2zate _=/usr/java6_64/jre/bin/java OUT : GPL Ghostscript 8.70 (2009-07-31) OUT : Copyright (C) 2009 Artifex Software, Inc. org.eclipse.swt.gtk.linux.x86_64_3.100.1.v4236b.jar PW Comment 2 Jens Thomassen 2013-10-07 11:40:06 EDT I have org.eclipse.swt.gtk.aix.ppc_3.100.1.v4236b.jar There are also these 3 other files with swt in the name: org.eclipse.swt.gtk.aix.ppc.nl1_3.100.1.v201302200249.jar org.eclipse.swt.nl1_3.100.1.v201302200249.jar org.eclipse.swt_3.100.1.v4236b.jar Comment 3 Paul Webster and Code: [Select]lslpp -L | grep -i firefox and Code: [Select]oslevel -q -s | head and Code: [Select]oslevel -sAnd also dump -X64 -H of the binary.Thanks.

Browse other questions tagged java pdf exec aix ghostscript or ask your own question. Padedu nusipirkti „Ryanair“ ir „Wizzair“ bilietus - skype: keliauju.com 0 Į viršų of the page up there ^ sesee Dažnas dalyvis Grupė: Patvirtinti nariai Atsiliepimai: +6 -0 Pranešimai: 211 Kartu nuo: I've found sources that say LIBPATH is the shared library variable , and others that say LIB_PATH, so I set both: Code: ========================= root@lipossrp01ga: # echo $gtm_dist /SCA/gtm_dist-V5.4-002A/ root@lipossrp01ga: # echo This requires also libidn to be compiled with GNU libiconv support which was not the case before.

I was finally able to get it to decrypt properly. This software comes with NO WARRANTY: see the file PUBLIC for details.


  • © Copyright 2017 culturahq.com. All rights reserved.