Home > Cannot Load > Cannot Load Module Libclntsh.a Shr.o Aix

Cannot Load Module Libclntsh.a Shr.o Aix

On AIX-PPC64, ESM Oracle Application module is now 64-bit and only supports Oracle 64-bit database." Download Files ESM Oracle Application module 5.0 Release Notes Oracle_Databases_Release_Notes.pdf (251.7 KB) Terms of Well, I have the libgpgme.so.11 file for my system, it's right there in /usr/local/lib, so I ran 'ar' and made a libgpgme.a library whose only module was the shared library. Whenever the caller was the ADM it wouldnt work.... Top Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be changed) Yes | No Saving... his comment is here

Join UsClose United States English English IBM® Site map IBM IBM Support Check here to start a new keyword search. Moderator's Comments: Please use code tags! Regards Top This thread has been closed due to inactivity. Snowy replied Oct 31, 2007 you di not tell us what is your OS...

Spencer Matthews replied Oct 31, 2007 This is a problem with your library path in the environment of sidadm. Yes, I was trying to make sense of these differences at: Help - IBM AIX Compilers but it did not make a great deal of sense to me. Forum Operations by The UNIX and Linux Forums Log In E-mail or User ID Password Keep me signed in Recover Password Create an Account Blogs Discussions CHOOSE A TOPIC Business There are the grateful those are happy." Francis Bacon View user's profile  Send private message     lstsaur Participant Joined: 21 Oct 2004 Posts: 1139 Points: 5432 Posted: Tue Nov 08,

It must have path /oracle/client/10x_64/instantclient & files under this path must be owned by adm:sapsys. This finally seems to have solved the problem. _________________"It is not the lucky ones are grateful. It spat errors like: ========== 0509-150 Dependent module /usr/local/lib/libgpgme.a(libgpgme.so.11) could not be loaded. 0509-153 File /usr/local/lib/libgpgme.a is not an archive or the file could not be read properly. 0509-026 System error: I think I see how to do that.

Ivan Tuda replied Oct 31, 2007 I'm not sure this will help, as I run checkdb with ora and it worked fine. Top Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be changed) Yes | No Saving... I struggled for a while, especially because the shr.o reference (rather than shr_64.o) would seem to indicate that a 32 bit module was being attempted loaded. http://www.tek-tips.com/viewthread.cfm?qid=1198751 Now, after we execute checkdb in db13, following message occurs: Job started Step 001 started (program RSDBAJOB, variant &0000000000903, user ID ITUDJA) Execute logical command BRCONNECT On host proddb Parameters: -u

After upgrade we found that from DB13 no jobs are running and giving error as below:Job startedStep 001 started (program RSDBAJOB, variant &0000000000208, user ID )Execute logical command BRCONNECT On host Paul McCrimmon | A c x i o m / S A P B A S I S 630.944.3689 office | 630.564.2758 wireless 3333 Finley Road | Downers Grove, IL 60515 Ivan Tuda replied Nov 5, 2007 I am familiar with this note, and tried your solution but it still doesn't work... Close Login Didn't find the article you were looking for?

There are the grateful those are happy." Francis Bacon View user's profile  Send private message     Rate this response: 0 1 2 3 4 5 Not yet rated Display http://sapsysadmin.blogspot.com/2012/11/dependent-module-libclntshashro-could.html The oracle files installed are not limited to /ora0/app/.... Top Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be changed) Yes | No Saving... Not sure why they are so.

Talk With Other Members Be Notified Of ResponsesTo Your Posts Keyword Search One-Click Access To YourFavorite Forums Automated SignaturesOn Your Posts Best Of All, It's Free! this content Regards Top Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be changed) Yes | No Saving... I'm not a Unix developer but I always thought that "libxxxxx.a" files held static object files, and "libxxxx.so" files held shared object files. during the installation i have completed the database load and also the SAP services have been start very fine but later during colleting database statistics it fails, upon study we found

As a solution, I have just copied the /sapmnt//exe to /sapmnt/QAS/exe and it works." The wrong version of BRTools was being used. pwd /oracle/goldengate/11.1.1 ldd ggsci ggsci needs: /usr/lib/libc.a(shr_64.o) /usr/lib/libC.a(shr_64.o) /usr/lib/libC.a(shr2_64.o) /usr/lib/libC.a(ansi_64.o) /usr/lib/libpthreads.a(shr_xpg5_64.o) /oracle/goldengate/11.1.1/libicuuc38.a(libicuuc38.1.so) /oracle/goldengate/11.1.1/libicui18n38.a(libicui18n38.1.so) Cannot find /oracle/goldengate/11.1.1/libxerces-c.a /unix /usr/lib/libcrypt.a(shr_64.o) /usr/lib/libC.a(ansicore_64.o) /usr/lib/libC.a(shrcore_64.o) Watson Product Search Search None of the above, continue with my search Could not load "orchoracle" OraEE orchoracle Technote (troubleshooting) Problem(Abstract) When running a paralell job with Oracle Enterprise stage, "Could weblink NOTE: Symantec has released version 5.0 of the ESM Oracle Application module.

Paul McCrimmon replied Oct 31, 2007 We had the same problem. All product names are trademarks of their respective companies. Solve problems - It's Free Create your account in seconds E-mail address is taken If this is your account,sign in here Email address Username Between 5 and 30 characters.

And it took me a while to find the cause of the problem.

Related information How to switch DataStage to use a different Oracle clien Document information More support for: InfoSphere DataStage Software version: 7.5.1, 7.5.2, 7.5.3, 8.0.1, 8.1, 8.5, 8.7, 9.1 Operating system(s): I'm just being given the compiled software and libraries, the server I'm using doesn't have a development system on it. Regards Top Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be changed) Yes | No Saving... The system had been unicode converted, oracle upgraded, had a new client installed, and even got an SAP enhancement package installed.

Top Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be changed) Yes | No Saving... Paul McCrimmon | A c x i o m / S A P B A S I S 630.944.3689 office | 630.564.2758 wireless 3333 Finley Road | Downers Grove, IL 60515 Paul McCrimmon | A c x i o m / S A P B A S I S 630.944.3689 office | 630.564.2758 wireless 3333 Finley Road | Downers Grove, IL 60515 check over here Add next line for 32-bit DataStage LIBPATH=$LIBPATH:$ORACLE_HOME/lib32; export LIBPATH or next line for 64-bit DataStage LIBPATH=$LIBPATH:$ORACLE_HOME/lib; export LIBPATH to $DSHOME/dsenv file.

David Caddick replied Mar 11, 2009 Hi Janz, Please supply the OS and DB versions and patch levels. Regards Top Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be changed) Yes | No Saving... I already found some mentions of this same problem here in this forum, but I did not get to a solution so far. DataStage 7.5x is 64-bit on HP-UX(Itanium), 32-bit on other platforms.

Cause Oracle Enterprise stage is not installed or the Oracle client library libclntsh.so is not in shared library search path. Reference the Oracle website or contact Oracle support for help in installing the correct client to support32 bit applications. Home | Invite Peers | More SAP Groups Your account is ready. Don't have a SymAccount?

Top Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be changed) Yes | No Saving... DataStage 8.5 is installed in AIX as a 64 bit application and wants 64 bit Oracle-libraries. Not that I'm complaining, I'm glad it works. Is someone having same problems?

Toolbox.com is not affiliated with or endorsed by any company listed at this site. Item #: 100 Event ID: 1234 Timestamp: 2010-10-10 10:10:10 Type: Warning User Name: dsadm Message: node_db2: Warning: the following libraries failed to load: "orchoracle": Could not load "orchoracle": 0509-022 Cannot load Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework. As a result, the ESM Oracle Application module could not be configured.

Join this group Popular White Paper On This Topic ERP Overview Comparison Guide 24Replies Best Answer 0 Mark this reply as the best answer?(Choose carefully, this can't be changed) Yes | Some components may not be visible. Janz has Oracle 9 and not Oracle 10g. Last edited by zaxxon; 12-27-2011 at 02:43 PM..

SolutionsBrowse by Line of BusinessAsset ManagementOverviewEnvironment, Health, and SafetyAsset NetworkAsset Operations and MaintenanceCommerceOverviewSubscription Billing and Revenue ManagementMaster Data Management for CommerceOmnichannel CommerceFinanceOverviewAccounting and Financial CloseCollaborative Finance OperationsEnterprise Risk and ComplianceFinancial Planning


  • © Copyright 2017 culturahq.com. All rights reserved.