Home > Cannot Load > Cannot Load /etc/httpd/modules/mod_access.so

Cannot Load /etc/httpd/modules/mod_access.so

Not the answer you're looking for? Expanding FULLY a macro as argument Why are angular frequencies used when studying crystal vibrations, over normal frequencies? OK Apache does not start Started by prashanthv , Nov 22 2006 02:13 PM Reply to this topic 6 replies to this topic #1 prashanthv prashanthv Noob Members 2 posts Posted I still think removing and installing from scratch is the best bet, but you're the experts... http://culturahq.com/cannot-load/cannot-load-etc-httpd-modules-libphp5-so-into-server-etc-httpd-modules-libphp5-so.html

I tryed reinstalling it but no luck. If you'd like to contribute content, let us know. Try to replace. 2b|!2b, that is the question If substraction add to multiplication you will get a division. The OK or FAIL column How safe is 48V DC? http://www.centos.org/forums/viewtopic.php?t=9554

Top MacDillon Posts: 5 Joined: 2007/06/05 20:40:45 Re: Cannot load httpd/Modules Quote Postby MacDillon » 2007/06/06 21:09:08 OK, it seems I got the module installed after entering the command into the Not a member yet? Make sure you're definitely running the correct httpd binary.

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the casper It is amazing what you can accomplish if you do not care who gets the credit. I have tried to patch the Bugzilla Bug 180056 (https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=180056 ) , which seemed to be my problem, but when I try to start the service--it still says Hunk #1 FAILED Comment #5 From Phil Knirsch on 2006-04-03 11:23 EST [reply] Ah, thats actually expected behaviour.

add a hash (#) at the beginning of the line Back to top Quote MultiQuote Report #4 anyweb anyweb Administrator Admin 3,692 posts Posted 22 November 2006 - 10:06 PM because Sample error message when starting Apache with a configuration file generaated by system-config-httpd: httpd: Syntax error on line 170 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/mod_access.so into server: /etc/httpd/modules/mod_access.so: cannot open shared object Looks like it is a bug in system_config_httpd. Try running the command below, and the runtime linker will dump a ton of debug information about exactly what libraries it's loading and where it's getting (or not getting) its symbols:

Top Display posts from previous: All posts1 day7 days2 weeks1 month3 months6 months1 year Sort by AuthorPost timeSubject AscendingDescending Post Reply Print view 17 posts 1 2 Next Return to “CentOS Page 1 of 2 1 2 Last Jump to page: Results 1 to 10 of 13 Thread: missing httpd modules.... current community blog chat Server Fault Meta Server Fault your communities Sign up or log in to customize your list. foobar477th April 2006, 09:00 AMHey man, read this one : Opened by Chris Tyler on 2006-02-05 01:20 EST [reply] From Bugzilla Helper: User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922

This only happens when i change/save the file. http://forums.fedoraforum.org/archive/index.php/t-126291.html I renamed the httpd.conf file as httpd.conf-old-fc4 then renamed httpd.conf.rpmnew as httpd.conf Trying to start httpd resulted in the same error: [root boris conf]# service httpd start Starting httpd: httpd: Syntax LinhGB 2006-06-01 00:02:03 UTC #4 You can't just use a module compiled for another installation like that. mv /etc/httpd/conf/httpd.conf.bak /etc/httpd/conf/httpd.conf Nothing has worked!!!!

eg. /usr/Lib64/httpd/modules/mod_access.so also all others modules that follow?Sorry folks I'm trying... http://culturahq.com/cannot-load/cannot-load-etc-httpd-modules-mod-jk-so.html The module mod_access we do not have anymore, now we have Authn/Authz etc.. Read ya, Phil Comment #3 From Michael Paine on 2006-03-31 02:01 EST [reply] (In reply to comment #2) > Thanks for the updated module list, i'll include it in the next The G2-style Tux images are all from http://crystalxp.net/.

when i comment the line with the problem, the next line gives the same error. I also tried this post (http://forums.fedoraforum.org/showthread.php?t=100312&highlight=httpd.conf.xsl), but as I also have a problem with my package manager, so I cannot follow all of the instructions...Unable to retrive software information If anyone The path of the file provided by lighttpd is /usr/lib/lighttpd/mod_access.so and I expected /usr/lib/httpd/modules/mod_access.so. his comment is here Please help. -> http://forums.fedoraforum.org/showthread.php?t=107243 Power button?2nd May 2006, 07:53 AMThanks Deore, I changed the reference in the httpd.conf.xsl file, and it looks like it works!!!

Reply With Quote 12-02-2006 #5 dsartain View Profile View Forum Posts Private Message View Articles Linux Newbie Join Date Oct 2006 Posts 109 Casper, [[email protected] conf]# modprobe mod_access FATAL: Module mod_access Check for *.rpmnew files on your system. New Users: Read This First Reply With Quote 12-02-2006 #9 Pythagoras View Profile View Forum Posts Private Message View Articles Linux Newbie Join Date Aug 2006 Location Moscow, Russia Posts 205

Also have you gone through the whole file commenting out mod_access.so Back to top Quote MultiQuote Report #6 prashanthv prashanthv Noob Members 2 posts Posted 23 November 2006 - 01:18 AM

Enter a server name and click OK (and OK on subsequent dialogs). 3. hmmm, so what happened to it? spooon View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by spooon Thread Tools Show Printable Version Email this Page Search this Thread Advanced Remember this is a clean fresh centos 5.0 X86_64 install.Should I change the httpd.conf so that it points to the directory where Locate found the module?

Click Here to receive this Complete Guide absolutely free. It looks like I'm missing some modules that the httpd.conf file calls for...I've installed xinetd and the httpd service still won't start... casper It is amazing what you can accomplish if you do not care who gets the credit. http://culturahq.com/cannot-load/cannot-load-etc-httpd-modules-mod-dav-svn-so.html There were some httpd.conf lines with modules I didn't have.

the error was: Starting httpd: httpd: Syntax error on line 176 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/mod_access.so into server: /etc/httpd/modules/mod_access.so: cannot open shared object file: No such file or directory[FAILED]I created a Reply With Quote Page 1 of 2 1 2 Last Jump to page: Quick Navigation Red Hat / Fedora Linux Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Don Follow-Ups: Re: FC4->5 upgrade httpd (apache) problem From: Alexander Dalloz References: FC4->5 upgrade httpd (apache) problem From: Don Russell Re: FC4->5 upgrade httpd (apache) problem From: Alexander Dalloz [Date Prev][Date I've found httpd.conf.bak file and it warked.

Converting the weight of a potato into a letter grade Tank-Fighting Alien Can clients learn their time zone on a network configured using RA? thanks in advance marozsas View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by marozsas View Blog 04-25-2006, 11:57 PM #2 WhatsHisName Senior Reply With Quote 12-02-2006 #8 devils casper View Profile View Forum Posts Private Message View Articles Super Moderator Join Date Jun 2006 Location Chandigarh, India Posts 24,776 another copy is running.... Thanks for all help timdsmith8th October 2006, 08:20 PMSounds like you're running a new version of Apache with an old httpd.conf.

Registered Linux User #437662 Reply With Quote 12-02-2006 #10 dsartain View Profile View Forum Posts Private Message View Articles Linux Newbie Join Date Oct 2006 Posts 109 I looked at the Thanks a lot for any help. So when it upgraded and did not replace your old httpd.conf, it will refer to modules that no longer exist. Im getting the following error, [[email protected] httpd-2.4.7]# /etc/init.d/httpd start Starting httpd: httpd: Syntax error on line 149 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/mod_auth_basic.so into server: /etc/httpd/modules/mod_auth_basic.so: undefined symbol: ap_expr_str_exec [FAILED] However the

Execute bash script from vim Should I create multiple maintenance plans to backup more than 200 User databases Do humans have an obligation to prevent animal on animal violence? i did the service httpd configtest and it gave me this message "httpd: Syntax error on line 176 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/mod_access.so into server: /etc/httpd/modules/mod_access.so: cannot open shared object file: GDB has a 'break' feature. Log In Installing apache modules Server Config czamora 2006-05-30 21:48:00 UTC #1 Hi, I have just installed apache (web server) from source but when I try to start it, it complains

GDB has a 'break' feature. Please visit this page to clear all LQ-related cookies. I pulled the files from apachelounge this morning, mod_access.so is not there. Conan_77 Slackware 2 09-14-2004 10:18 PM Mod_Access and Mod Auth pazvant Linux - Security 1 06-24-2004 06:52 PM Missing HD RJDavison Fedora 1 05-21-2004 12:04 PM Missing gd.h gmartin Slackware 3

Thanks to users kami23, lilitux, iva, overlord59, whidou, brightknight, emulienfou on the Crystal XP Tux Factory site. Sign In Need an account? Code: #/etc/init.d/httpd #httpd: Syntax error on line 157 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/mod_access.so into server: /etc/httpd/modules/mod_access.so: cannot open shared object file: No such file or directory it's missing at least the


  • © Copyright 2017 culturahq.com. All rights reserved.