Home > Cannot Load > Cannot Load /etc/httpd/modules/libphp4.so

Cannot Load /etc/httpd/modules/libphp4.so

Comment 4 Alex Roberts 2005-02-02 09:03:47 EST I saw that libidn and libidn-devel were not the same version as the other systems. Just in case you have customers waiting for their PHP functionality to be restored. Everything was fine Friday and Saturday. see if it's actually in the directory where you referanced it Reply With Quote 0 03-29-2003,08:04 PM #9 spf6 View Profile View Forum Posts View Forum Threads Newbie Join navigate here

Register New Posts Advertising Contact Us Advertise Privacy Statement Terms of Service Sitemap Top Hosting and Cloud Web Hosting Talk HostingCon WHIR Hosting Catalog Hottest Hosts Data Centers Data Center Knowledge Advertisement Register for Free! Microsoft's popping up ads from the Windows 10 toolbar [Security] by siljaline409. My web server was working fine with mysql and php. http://www.linuxquestions.org/questions/linux-software-2/unable-to-start-apache-cannot-load-etc-httpd-modules-libphp4-so-298917/

Have you updated your system? What is with the speech audience? Last edited by greenfish (2009-09-30 18:42:02) ARCH64 archSKYNET server AMD Phenom(tm) II X2 550 HDD 6TB Ram 8GB Hobbies: Running, Pistol Marksmanship, Classic Music Offline #7 2010-05-02 14:24:02 eidolon88 Member Registered: The error is probably because when php was compiled, it was linked to libmysqlclient.so.10 and mysql 4 uses libmysqlclient.so.12.

Top markkuk Posts: 719 Joined: 2007/09/07 10:56:28 Location: Finland Re: httpd not running Quote Postby markkuk » 2009/09/30 11:25:59 Did you install PHP from original CentOS RPM packages? The time now is 05:41 AM. © WebHostingTalk, 1998. Reply With Quote 0 03-29-2003,02:10 AM #4 Eric Lim View Profile View Forum Posts View Forum Threads Web Hosting Master Join Date Feb 2003 Location Providence, RI Posts 1,512 Hope this helps to solve the issue. 2 Cents Reply With Quote 0 03-29-2003,07:37 PM #7 calvin View Profile View Forum Posts View Forum Threads Junior Guru Wannabe Join

addFieldToFilter() And Condition in magento2 Why does the Minus World exist? Edit: also using -Uhv instead of -i or -ivh Reply With Quote 0 03-29-2003,04:04 AM #5 mpope View Profile View Forum Posts View Forum Threads Web Hosting Master Join I uninstalled php4.3.3.. You most likely need to install php-apache to get the module for apache.

Note You need to log in before you can comment on or make changes to this bug. LinuxQuestions.org > Forums > Linux Forums > Linux - Software Unable to start Apache "Cannot load /etc/httpd/modules/libphp4.so" User Name Remember Me? It is saying:Starting httpd: Syntax error on line 6 of /etc/httpd/conf.d/php.conf: Cannot load /etc/httpd/modules/libphp4.so into server: libpspell.so.15: cannot open shared object file: no such file or directory.I did a search for You are currently viewing LQ as a guest.

How to make figure bigger in subfigures when width? The easiest course of action would be to attempt to load pspell from rpm. · actions · 2003-Dec-14 4:22 pm · ThinkGeeknesjoin:2003-01-25

ThinkGeeknes Member 2003-Dec-14 4:28 pm Alright, I am getting Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. yum update openssl share|improve this answer answered Dec 11 '13 at 5:13 Joseph Christopher 1045 2 worked for me.

Did you --nodeps an upgrade? check over here ForumsJoin Search similar:Need IIS master Forums → Software and Operating Systems → Unix and Linux → Apache libphp4.so cannot load uniqs250 Share « Portage deleted... • Someone with mandrake 9.2 please You might see if there is a saved httpd.conf file in the conf directory and grep -i php that file.-tom · actions · 2003-Dec-14 4:49 pm ·

Forums → Software Only now Apache does not recongnize php, do you know what i need to edit in httpd.conf?Thanks · actions · 2003-Dec-14 4:47 pm · nixenRockin' the BoxenPremium Memberjoin:2002-10-04Alexandria, VA
nixen Premium

Cannot load /etc/httpd/modules/libphp4.so into server: /us... In my case, the problem was fixed when I recompiled php Reply With Quote 0 03-29-2003,07:55 PM #8 TowerHost View Profile View Forum Posts View Forum Threads Visit Homepage Most probably you have messed installation using repositories with different versions of openssl libs. http://culturahq.com/cannot-load/cannot-load-etc-httpd-modules-libphp5-so-into-server-etc-httpd-modules-libphp5-so.html Remi does have a CentOS 7 repo.

Jul 22, 2006 12:30 PM Helpful (0) Reply options Link to this post Apple Footer This site contains user submitted content, comments and opinions and is for informational purposes only. I am looking for a backup app that can keep my iPhoto backed up. [Apple] by hyperjoe208. ** YOUR COMPUTER HAS BEEN BLOCKED ** (not really) [Security] by aurgathor208. Did yum update and solved the problem. –Sebas Mar 5 at 22:02 add a comment| up vote 0 down vote The php you are trying to load is compiled with more

If you don't plan on compiling the PHP libraries from source, you can't ignore it as was stated above.

If you need to reset your password, click here. Having a problem logging in? would it be possible just to go back to php4.2.2, and if so, how? (this is probably what I want to do if possible)Thanks For a), go to php.net and download share|improve this answer edited May 18 at 10:02 CherryDT 3,3891933 answered May 18 at 9:54 user2290254 1 add a comment| Your Answer draft saved draft discarded Sign up or log

Parts advice for a DIY router? [Networking] by Onaran263. In CentOS 7 the .so file is loaded in /etc/httpd/conf.modules.d (you should have a file called something like 10-php.conf). its not hard. weblink Why do the cars die after removing jumper cables Adverb for "syntax" Tank-Fighting Alien Where do I drop off a foot passenger in Calais (P&O)?

You can, however, install a PHP4 module on the system that would not interfere with the Apple installation. php apache php-gd share|improve this question asked Dec 11 '13 at 4:56 user2924482 82311332 add a comment| 4 Answers 4 active oldest votes up vote 8 down vote accepted It could Except now apache will not load, it says: Starting httpd: Syntax error on line 261 of /etc/httpd/conf/httpd.conf: Cannot load /home/admin/php-4.3.0/libs/libphp4.so into server: libmysqlclient.so.10: cannot open shared object file: No such file Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ

Is this Business or Tourism? Reply With Quote 0 03-29-2003,08:09 AM #6 RHCE View Profile View Forum Posts View Forum Threads WHT Addict Join Date Oct 2002 Posts 128 locate libmysqlclient.so add the path I'm not sure if that makes a difference, but it's the one main difference I can think of between those systems and the problem system. Cannot load /etc/httpd/modules/libphp4.so into server: /usr/lib/libcurl.so.3: undefined symbol: tld_strerror Summary: httpd won't start.

Search this Thread 03-07-2005, 08:59 PM #1 dagalicous LQ Newbie Registered: Oct 2003 Location: NC Posts: 17 Rep: Unable to start Apache "Cannot load /etc/httpd/modules/libphp4.so" I am running a I am about at my wits end with this and would like to avoid a nuclear option of a complete reinstall from source.Has anyone run into this issue in the past? Road Runner Mail [TimeWarnerCable] by CEG213. Welcome to the most active Linux Forum on the web.

Reply With Quote 0 Quick Navigation Hosting Security and Technology Top Site Areas Member Control Panel Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Premium & Corporate Since this post I have removed all php/mysql/httpd packages and installed them again. Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started UPD Apache version is 2.4.6 (64-bit), line 57 of httpd.conf is LoadModule php5_module modules/libphp5.so php apache share|improve this question edited Jun 1 '15 at 12:32 asked Jun 1 '15 at 12:04

I would also suggest that you use a later version of PHP than 5.4 (this version will go into End Of Life when PHP 7.0 is released later this year). more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed


  • © Copyright 2017 culturahq.com. All rights reserved.