Home > Cannot Load > Cannot Load /etc/apache2/modules/mod_perl.so

Cannot Load /etc/apache2/modules/mod_perl.so

But I bet there are other issues if it is now running php7.0 where as it was before running php5. You will see there is some work to do. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the I had not use the webserver apache for some time on the computer and meanwhile ubuntu updated like two more versions. navigate here

Calling /usr/bin/apache2 directly will not # work with the default configuration. # Global configuration # # # ServerRoot: The top of the directory tree under which the server's # configuration, error, Join them; it only takes a minute: Sign up Error while loading mod_perl.so up vote 2 down vote favorite I have installed perl-5.8.9, mod_perl-2.0.7, Embperl-2.3.0 and httpd-2.2.22. ProblemType: Package DistroRelease: Ubuntu 13.10 Package: apache2 2.4.4-6ubuntu4 ProcVersionSignature: Ubuntu 3.10.0-2.9-generic 3.10.0 Uname: Linux 3.10.0-2-generic x86_64 Apache2ConfdDirListing: ['docvert'] Apache2Modules: Error: command ['/usr/sbin/apachectl', '-D DUMP_MODULES'] failed with exit code 1: apache2: Syntax Is there any known limit for how many dice RPG players are comfortable adding up? http://askubuntu.com/questions/520033/apache-php5-problem-after-12-04-3-to-14-04-i-do-release-upgrade-server

If you don't need php (and you don't necessarily need it for a web server) then you can safely delete it. Is it ethical for a journal to cancel an accepted review request when they have obtained sufficient number of reviews to make a decision? Oh well. What are the applications of taking the output of an amp with a microphone?

And while starting apache, I get the error like the following (broken into multiple lines for readability): httpd: Syntax error on line * of ../conf/httpd.conf: Cannot load ../Apache2/mod_perl.so into server: libperl.so: None, the status of the bug is updated manually. jo (bapjo75) wrote on 2013-07-25: #11 146 upgraded, 5 newly installed, 0 to remove and 1 not upgraded. 7 not fully installed or removed. When I start apache2 everything is fine, but when enabling php5 module and restarting apache2 I get this error: ERROR: *** Restarting web server apache2 [fail] * The apache2 configtest failed.

y Setting up apache2 (2.4.4-6ubuntu5) ... I think the problem is your php5 installation is hosed. I think the problem is your php5 installation is hosed. http://askubuntu.com/questions/679672/unable-to-load-mod-alias-in-apache share|improve this answer answered Jun 12 at 10:59 ndasusers 20123 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign up

It has evidently not been installed correctly from the CD. Subscribing... Was a massive case of voter fraud uncovered in Florida? Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the

I can still boot 9.10 if I want, and it shares the home directory with 10.10 without problems. This incident will be reported Are there continuous functions for which the epsilon-delta property doesn't hold? Browse other questions tagged apache2 localhost or ask your own question. yay -_-) I also had to remove the php5.conf from the installed mods and install as well php7.0-mysql Now my website works again.

Join them; it only takes a minute: Sign up Apache2 “configtest failed” when trying to restart up vote 4 down vote favorite i tried to protect a directory in my www-folder http://culturahq.com/cannot-load/cannot-load-etc-apache2-modules-mod-access-so.html Check it out and help me, please! –Joserex65 Oct 12 '14 at 12:10 It's solved. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Please allow me to ask: Was "hosed" a misprint?

Comment on this change (optional) Email me about changes to this bug report apache2 (Ubuntu) Edit Fix Released High Robie Basak Edit You need to log in to change this Execute bash script from vim Why do the cars die after removing jumper cables Why won't curl download this link when a browser will? Same error. http://culturahq.com/cannot-load/cannot-load-etc-apache2-modules-mod-dav-svn-so.html Ask Ubuntu works best with JavaScript enabled current community blog chat Super User Meta Super User your communities Sign up or log in to customize your list.

Not the answer you're looking for? My cat sat down on my laptop, now the right side of my keyboard types the wrong characters Why did Michael Corleone not forgive his brother Fredo? VeganNovember 27th, 2010, 05:47 PMTry this sudo dpkg -r --force-all php5 sudo apt-get install php5 sudo /etc/init.d/apache2 restart windependenceNovember 27th, 2010, 05:48 PMCan you post the first 10 or 15 lines

Your platform is evidently Linux, but you don't state the type and origin of packages, or whether it's a source build, so I can't be more precise...

Couldn't use 10.04 Lucid because there was no connection from my wireless keyboard. Just FYI, the latest and greatest is not always the best, especially with Linux. -Tim Thanks, and I agree, and I used 8.04 for a long time, but I also want credits to @A.B. How difficult is it to practically detect a forgery in a cryptosystem?

inge windependenceNovember 27th, 2010, 08:54 PMYes, hosed did in indeed mean screwed up. :-) Glad you were able to get it fixed. Setting up apache2 (2.4.4-6ubuntu5) ... I'm slightly suspicious that something didn't install properly because the conventional place for Apache modules is within the modules/ sub-directory, not directly in the ServerRoot. weblink dpkg: error processing apache2 (--configure): subprocess installed post-installation script returned error exit status 1 Errors were encountered while processing: apache2 E: Sub-process /usr/bin/dpkg returned an error code (1) jo (bapjo75) wrote

Settings for virtual hosts, which allow Web requests to be sent to # different IP addresses or hostnames and have them handled by the # same Apache server process. # # Apport retracing service (apport) on 2013-07-19 tags: removed: need-duplicate-check philinux (philcb) wrote on 2013-07-19: #5 Well seeing as this laptop is not my main machine and for the sake of it Browse other questions tagged linux ubuntu or ask your own question. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

Wrong way on a bike path? Operator ASCII art Inequality caused by float inaccuracy Was a massive case of voter fraud uncovered in Florida? First, check the installation status of the PHP5 module package : [email protected]:~$ dpkg -l |grep libapache2-mod-php5 ii libapache2-mod-php5 5.5.9+dfsg-1ubuntu4.3 amd64 server-side, HTML-embedded scripting language (Apache 2 module) If the result is My cat sat down on my laptop, now the right side of my keyboard types the wrong characters Arduino Uno has 2 crystal?

If it was me, I would completely uninstall php5 and reinstall not from the disks but from the repositories. There are several other problems with this version and I can't find much understandable information about the migration, but I'll take one thing at a time. Do Morpheus and his crew kill potential Ones? more hot questions about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Other Stack


  • © Copyright 2017 culturahq.com. All rights reserved.