Home > Cannot Load > Cannot Load C /php/sapi/php4apache2.dll

Cannot Load C /php/sapi/php4apache2.dll

Copy php4ts.dll to the sapi folder. windows. I am using Apache 1.3.19. Another problem however is that the Zend optimizer doesn't work. http://culturahq.com/cannot-load/cannot-load-c-php-sapi-php4apache2-dll-into-server.html

I would've tried these newer versions before if I hadn't been told to use these older versions off a cd. Zend Optimizer is a third party product, report the errors to Zend. [2001-05-03 11:44 UTC] sonnysavage at yahoo dot com I have isolated the cause of the problem(at least my problem). Everything works except the PHP4. copy php4ts.dll to c:/windows and c:/windows/system 3. additional hints

Schroeder Modified: 2004-11-16 19:05 UTC (History) CC List: 0 users Attachments Add an attachment (proposed patch, testcase, etc.) Note You need to log in before you can comment on or make I just copied the php4apache.dll in the c:\Apache Group\Apache2\modules and link it in httpd.conf and PHP4 and Apache2 is working fine after restarting apache. kuikeelc View Public Profile View Extended RPG Stats Challenge This User To Battle Send a private message to kuikeelc Find all posts by kuikeelc Find all threads by kuikeelc Add kuikeelc

I have got MySQL and Apache installed, and both apparently working. If so could you please > post the solution. > I went to the URL below and done the following Search: > http://marc.theaimsgroup.com/?l=php-windows&r=1&s=php4apache.dll&q=b > And came up with one person having Please Note: this e-mail address is only for reporting problems with ASF Bugzilla. I only changed dir structure because other sites recommended doing this.

Perhaps you only made a copy of php4ts.lib. But before that, I had to download the 'other' PHP4 file. Copyright © 2001-2016 The PHP Group All rights reserved. Bonuses non, je parle perl) If this is not a red herring, perhaps some kind soul could fix this dependency. -d Reply With Quote 05-25-2002,10:39 PM #23 Anon View Profile View Forum

Reply With Quote 05-02-2002,12:12 PM #20 Anon View Profile View Forum Posts Senior Member Join Date Jun 2000 Posts 65,357 RE: cannot load php4apache.dll in apache I have the same problem. I use winXP-SP1, Apache2, PHP4.3.1 kenze View Public Profile View Extended RPG Stats Challenge This User To Battle Send a private message to kenze Find all posts by kenze Find all What does it mean when Apache says "device attached to the system is not functioning", what devices does it need? one was explained here.

The PHP just doesn't work on it! https://bz.apache.org/bugzilla/show_bug.cgi?id=17356 i didn't "leave out" any steps at all, I just didn't post them because they seemed trivial to me, I couldn't see any error in say copying say php.ini to the copy over the new one with the old one) Apache doesn't complain at all. thanks http://www.devarticles.com/forum/sh...=php4apache.dll nicat23 View Public Profile View Extended RPG Stats Challenge This User To Battle Send a private message to nicat23 Visit nicat23's homepage!

Thanks for using Apache. this content Looks like if there are a problem whith "old" third party modules. Advanced Search Forum Misc Help Windows Help cannot load php4apache.dll in apache If this is your first visit, be sure to check out the FAQ by clicking the link above. Reply With Quote 06-06-2002,12:16 PM #27 Anon View Profile View Forum Posts Senior Member Join Date Jun 2000 Posts 65,357 RE: cannot load php4apache.dll in apache I've been struggling with this

php4apache.dll load problem with Apache I've installed Apache, MySQL, and PHP4 on WinME (upgrade from Win98). first because php 4.3.4 doesnt have de apache2.dll i got me a easyphp1.7 and installed it. URL i think ( google :> ) than after installing it copy and paste the sapi folder from the easyphp /php/ folder and copy it into the c:\php folder. ( it weblink To start viewing messages, select the forum that you want to visit from the selection below.

I'm so frusterated. If anyone can help me out, that would be great. Why?

Before I had PHP running as CGI and recently installed PHP 4.2 as an Apache module.

Setup - Format Partition 3. tuz Guest php not working, can't load the php4 module - RESOLVED « Reply #3 on: September 21, 2003, 04:46:27 AM » I followed the instructions at www.devside.net/web/server/win32/php-bin , but I The php4apache.dll file is in that patch so i just cant figure what the problem is Any ideas? Web Finesse Studios Professional, business oriented web hosting and development.

my search: http://www.devarticles.com/forum/se...rder=descending reference this thread for this error.. See for more info. You'll need to copy the file php4ts.dll to your C:\WINNT\system32\ folder (or C:\Windows\system32\ for Windows XP). http://culturahq.com/cannot-load/cannot-load-php4apache2-dll.html So I went on to install PHP, adding all the necessary stuff into the httpd.conf file.

Why not delete what you have done so far, get the new version, or check the changelog of PHP above that version to see if there are any problems...What version of So, it can't be a problem with path, backslashes, quotes, etc. Please note the system is not saying "The specified modulecould not be found." rather it's saying" A device attached to the system is not functioning". Copy php4ts.dll to the sapifolder.

The installer one did not install the sapi folder and lots of other things. it's alot of hell involved with dealing with apache2, thats why they urged you not to use it . add the following two lines to httpd.confLoadModule php4_module "D:/php/sapi/php4apache2.dll"AddType application/x-httpd-php .phpI also tried copying php4ts.dll and php4apache2.dll to different dirsincluding windows, windows/system, apache/bin etc.And I'm still getting the above error msg Thank you!

Don't start putting stuff where it does not belong. I'm inlcuding this to give you and idea of the possiblities with Apache, if your kinda new to this sorta thing. Installing the new Apache server (2.0.47 instead of 2.0.43) seemed to do the trick, but it could have been the newer PHP too (4.3.3 instead of 4.2.3). because I use one dir for writing and testing scripts and the other is used for my finished products.

my php is installed in c:\PHP Attached Files httpdCOPY.txt (34.0 KB, 2296 views) JeremyMiller View Public Profile View Extended RPG Stats Challenge This User To Battle Send a private message to I am using the standard Win32 binary release for both PHP and Apache. If I uncomment the line, the Apache server won't start up, saying that "The requested operation has failed" (as soon as I've clicked on the Start button in Apache Monitor to What does it mean when Apache says "deviceattached to the system is not functioning", what devices does it need?Thanks in advance!Eric_________________________________________________________________与联机的朋友进行交流,请使用 MSN Messenger: http://messenger.msn.com/cn---------------------------------------------------------------------The official User-To-User support forum of the Apache

When I remove this line, Apache loads fine, but doesn't recognize PHP. Reply With Quote 05-02-2002,03:19 PM #21 Anon View Profile View Forum Posts Senior Member Join Date Jun 2000 Posts 65,357 RE: cannot load php4apache.dll in apache Got the exact same problem.


  • © Copyright 2017 culturahq.com. All rights reserved.