Home > Cannot Load > Cannot Load C /php/php5apache2_2.dll

Cannot Load C /php/php5apache2_2.dll

I think the only way I'm going to bother is if someone develops a windows installation package. Now run it from browser and you will see php.ini location under "Loaded Configuration File" section. –Alpesh Panchal Dec 29 '15 at 17:02 3 zzzzz That moment where you think After a lof of searching I found that this doesn't work. Then restart apache and it should load your extension. his comment is here

The PHP distributions from windows.php.net/download are compiled with VC9 or VC11. uable to open logs.      --- On Sun, 5/3/09, Prasanna Ram Venkatachalam <vpram86 [at] gmail> wrote: From: Prasanna Ram Venkatachalam <vpram86 [at] gmail> Subject: Re: [users [at] http] cannot load The CGI and CLI binaries, and the web server modules all require the php5ts.dll file to be available to them. . . . That would explain also why you still have some SSL-related directives somewhere, although you downloaded and installed the version without SSL.

Now to configure it with PHP. The dll worked despite 5.4.8 - 5.4.9 mismatch. http://snaps.php.net/ Download the stable version. Etc.

Excellent suggestion, and note depends.exe doesn't really come from MS anymore. Really frustrating. Assuming a memory failure on my part, I tried the VC9 build but Apache still won't start, this time with the following event appearing in the Event Log: Event Type: Error Is Area of a circle always irrational In Doctor Strange what was the title of the book Stan Lee was reading in his cameo?

And why the PHP src? Back to top jimskiJoined: 18 Jan 2014Posts: 182Location: USSA Posted: Thu 20 Feb '14 0:39 Post subject: Re: Error message when I try to restart Apache TheMagician wrote: /conf/httpd.conf: Cannot load Now installed MySQL 5.5.36, latest reliable offered on MySQL site, along with the latest V11 Apache 2.4.7 and PHP5.5.9 VC11. Are there any apache or php log files to check?

I don't remember how exactly I fixed it earlier. It probably still has the configuration files from the older Apache, and that is messing everything up. TimIgoe 2012-04-06 12:35:45 UTC #6 RGeiger said: I am loading everything on a laptop that I'm using to go back and forth to a college class. Edited by Ch0cu3r, 20 February 2014 - 01:38 PM.

I am trying to get what I need to run Moodle, and the Moodle website is no real help. ApacheLounge has the latest releases however if you are new to Apache it may be a little easier to download Apache and PHP from here http://www.anindya.com/ you can find both Apache Anyway, I installed Apache (2.0.55) and PHP (5.1.4) on Win2K. Help, please, Yshua Back to top #2 mac_gyver mac_gyver Staff Alumni Staff Alumni 3,841 posts Posted 12 February 2014 - 12:47 AM i'm willing to bet LoadModsule should be

Again, sorry for the stupid rant. this content Register now! All rights reserved Home Forums Articles Badges Privacy Policy Support Sitemap Newsletter Signup Free Web Developer Tools

asked 5 years ago viewed 26449 times active 6 months ago Linked 0 Curl extension not working - PHP Warning: PHP Startup: Unable to load dynamic library php_curl.dll Related 0Apache 2

Oh, and even changed all occurrences of PHP to php, in compliance with video. Ballpark salary equivalent today of "healthcare benefits" in the US? There are hacks to get it to work, but the easiest way is to install an earlier version of Apache 2 Cheers, Jamie >_ My Music Blog | Losing weight @notsoheavyblog weblink What I did was, I had followed the apache configuration part from teammate 1 and then copied the php5 directory from teammate 2 (who was on a 32-bit system with Windows

You can configure PHP as Apache handler in <[apache_home]>\conf\httpd.conf as follow: LoadModule php5_module "c:/php/php5apache2_2.dll" AddHandler application/x-httpd-php .php #configure the path to php.ini PHPIniDir 'C:\php\' NOTE: To avoid the error while starting Thanks in advance. DoNOTuse VC9+ versions of PHP with the apache.org binaries.

PD: you can see where your extensions directory is located looking for the text "extension_dir" in your php.ini, sometimes looks like: extension_dir = C:\php\extensions Hope this help you, if not please

After downloading php5apache2_4.dll from the apache lounge website, apache could start up. –Zsolti Aug 10 '12 at 13:12 The addition of "C:\Program Files\PHP" to the global PATH environment variable When nothing helps, read the manual. According to bizcom's experience, the problem is not that the procedure could not be found, but that it's incompatible. Description: The Apache service named reported the following error: >>> httpd.exe: Syntax error on line 490 of O:/apache-2.2/conf/httpd.conf: Cannot load O:/php-5.3.0/php5apache2_2.dll into server: The specified procedure could not be found.

One more thing I did was to install the Visual C++ Redistributable for Visual Studio 2008 for my x64 machine running Windows 7 Ultimate Edition. Yshua Back to top #4 Ch0cu3r Ch0cu3r Advanced Member Moderators 3,418 posts Posted 12 February 2014 - 01:22 PM Where did you download Apache from httpd.apache.orgorapachelounge.com If you got Apache Can someone please help me. http://culturahq.com/cannot-load/cannot-load-php5apache2-dll.html No need to figure out PECL and PEAR, set up the environment to compile from source, or beg for a Windows binary in PHP developer forums, thought I.

I just sounds unlikely that on the official Apache website, the standard version of Apache for Windows would have automatically PHP configured in it. --------------------------------------------------------------------- The official User-To-User support forum of The problem got fixed when I took the php 5 folder of teammate 1. I just sounds unlikely that on the official Apache website, the standard version of Apache for Windows would have automatically PHP configured in it. --------------------------------------------------------------------- The official User-To-User support forum of Otherwise you risk running into the same kind of issues. --------------------------------------------------------------------- The official User-To-User support forum of the Apache HTTP Server Project.

Faq Share This Thread  Tweet This + 1 this Post To Linkedin Subscribe to this Thread  Subscribe to This Thread Page 1 of 3 123  Last  Jump http://in3.php.net/manual/en/install.windows.manual.php share|improve this answer edited Oct 26 '12 at 15:25 Peter O. 16.3k74863 answered Mar 3 '12 at 10:24 adh 111 1 What about php 5.4? Not the answer you're looking for? PHP4 is outdated.

Should I remove it somehow? Noting the \\'s in last emsg, switched coded \'s to /'s in php load module statement, and emsg is now as follows: It doesn't matter if you use \\ or / Port fee transparency addFieldToFilter() And Condition in magento2 Why are password boxes always blanked out when other sensitive data isn't? share|improve this answer edited May 3 '14 at 12:55 Qantas 94 Heavy 9,974134159 answered May 3 '14 at 12:35 Goldie 1 add a comment| up vote 0 down vote I had

but had to install the .Net 4 Framework. That is not an error message. Had everything up and running in less than 5 minutes. I installed; > > Win32 Binary without crypto (no mod_ssl) (MSI Installer): > apache_2.2.11-win32-x86-no_ssl.msi > > --- On *Mon, 4/27/09, André Warnier <aw [at] ice-sa>* wrote: > > > From: André

P.S. "copied the necessary .dll files from inside php5 installation folder (like they were in the working setup of teammates) to my windows/system32/" You are on x64 bit version of Windows. and, yes, I learned this the hard way when converting to Win7. As far as I'm concerned right now, it's sh*t! Am currently running MySQL 5.1.65, php-5.3.8-nts-Win32-VC9-x86 along with same php src.

Back to top SteffenModeratorJoined: 15 Oct 2005Posts: 2428Location: Hilversum, NL, EU Posted: Wed 19 Feb '14 11:24 Post subject: Be sure you have the matching versions of Apache and PHP: win32/win64


  • © Copyright 2017 culturahq.com. All rights reserved.